Strange HDD Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-26-2009, 02:06 PM   #1 (permalink)
True Techie
 
Join Date: Nov 2006
Posts: 107
Default Strange HDD Issue

I've got quite a peculiar issue occurring with my brothers external HDD. He was having issues with computers recognizing it with the usb, so i took it out of my the enclosure and and plugged it into my my motherboard. For some reason, when it's plugged in, my computer won't boot. It gets to the xp boot screen and freezes. I at first thought it was an issue with my HDD because I just got a new one and did a fresh xp install. So i was about ready to reinstall when it booted up. Then after a few times of similar occurances, I realized that the only time it doesn't boot is when my brothers ext hdd is plugged in. So what could be causing this? His ext hdd is an internal hdd in an ext enclousure.

thanks in advance!
Gavin
__________________

__________________
Lian Li
Asus P5N-D
q6600 2.24Ghz @ stock
2x 8800gts 320gb stock no sli
G.Skill 8Gb
Corsairs 520w
SyncMaster 22in. 2ms
Hanns•G 24.7in 5ms
Samsung 32in HDTV
150gb 10,000rpm OS disk
400gb/640gb storage disks
Windows XP Professional x64
LinuxMint Latest
g2k556 is offline  
Old 07-26-2009, 04:24 PM   #2 (permalink)
True Techie
 
Join Date: Feb 2009
Posts: 146
Default Re: Strange HDD Issue

Is their some kind of boot.ini file on your brothers HDD? or possibly any kind of boot file on their. Did he ever try loading linux or a windos OS on their? if so it could be a fault MBR (Master Boot Record)

And also when you hook it up to your PC, do you make sure that its booting from your HDD thats already in their or is it trying to boot up from his?
__________________

808Alaska is offline  
Old 07-26-2009, 04:48 PM   #3 (permalink)
True Techie
 
Join Date: Nov 2006
Posts: 107
Default Re: Strange HDD Issue

no, he uses it just for storage of videos. and yes, it's booting from the correct hdd. the splash screen shows up, the one that says Windows XP x64 Pro and has the loading bar on it. except the loading bar never animates, it freezes as soon as the logo appears. he has vista so it for sure is booting from my hdd.
__________________
Lian Li
Asus P5N-D
q6600 2.24Ghz @ stock
2x 8800gts 320gb stock no sli
G.Skill 8Gb
Corsairs 520w
SyncMaster 22in. 2ms
Hanns•G 24.7in 5ms
Samsung 32in HDTV
150gb 10,000rpm OS disk
400gb/640gb storage disks
Windows XP Professional x64
LinuxMint Latest
g2k556 is offline  
Old 07-26-2009, 05:26 PM   #4 (permalink)
True Techie
 
Join Date: Feb 2009
Posts: 146
Default Re: Strange HDD Issue

wow, that is strange.....

are the HDD's SATA or IDE?
808Alaska is offline  
Old 07-26-2009, 06:53 PM   #5 (permalink)
True Techie
 
Join Date: Nov 2006
Posts: 107
Default Re: Strange HDD Issue

all hdd's are sata. it really is strange. i plugged it in again and went to the bios and it didn't recognize it as a hdd. but again, it still didn't boot, then when I unhooked it, it booted.
__________________
Lian Li
Asus P5N-D
q6600 2.24Ghz @ stock
2x 8800gts 320gb stock no sli
G.Skill 8Gb
Corsairs 520w
SyncMaster 22in. 2ms
Hanns•G 24.7in 5ms
Samsung 32in HDTV
150gb 10,000rpm OS disk
400gb/640gb storage disks
Windows XP Professional x64
LinuxMint Latest
g2k556 is offline  
Old 07-27-2009, 02:34 AM   #6 (permalink)
True Techie
 
Join Date: Feb 2009
Posts: 146
Default Re: Strange HDD Issue

haha yeah that definitely strange.

One thing you can also try is to hook it up via Sata connection when your PC is already booted, I believe Sata is Hot Swappable. Some one please correct me if im wrong, ive never actually tried it before.

ANd if that doesn't some how magically fix it, then i have no idea what so ever on why that is happening. its really a strange problem.
808Alaska is offline  
Old 07-27-2009, 04:25 AM   #7 (permalink)
Junior Techie
 
moshkid213's Avatar
 
Join Date: Jan 2007
Posts: 84
Send a message via AIM to moshkid213
Default Re: Strange HDD Issue

Quote:
Originally Posted by g2k556 View Post
I've got quite a peculiar issue occurring with my brothers external HDD. He was having issues with computers recognizing it with the usb, so i took it out of my the enclosure and and plugged it into my my motherboard. For some reason, when it's plugged in, my computer won't boot. It gets to the xp boot screen and freezes. I at first thought it was an issue with my HDD because I just got a new one and did a fresh xp install. So i was about ready to reinstall when it booted up. Then after a few times of similar occurances, I realized that the only time it doesn't boot is when my brothers ext hdd is plugged in. So what could be causing this? His ext hdd is an internal hdd in an ext enclousure.

thanks in advance!
Gavin
Did you forget to jumper it. Or is it SATA.

Make sure its on cable select
__________________
AMD Phenom 9950 Agena @ 2.6GHz - DDR2 G.SKILL 4GB 1066Mhz (Next paycheck 8gb) - Western Digital Caviar Black 500GB - GeForce GTX 260 Core Edition Core 216 -

Gateway FX P-7811 (Yes, I have the lockup issue :()

-Lifes simple, you make choices and you dont look back.-
"A good plan, violently executed now, is better than a perfect plan next week."
General George S. Patton
moshkid213 is offline  
Old 07-27-2009, 07:03 PM   #8 (permalink)
True Techie
 
Join Date: Nov 2006
Posts: 107
Default Re: Strange HDD Issue

please read other replies....it's sata...

and i tried to to plug it in while it was running, but the power cable on my os drive broke and came out, so i got scared and didn't want to try it again.
__________________
Lian Li
Asus P5N-D
q6600 2.24Ghz @ stock
2x 8800gts 320gb stock no sli
G.Skill 8Gb
Corsairs 520w
SyncMaster 22in. 2ms
Hanns•G 24.7in 5ms
Samsung 32in HDTV
150gb 10,000rpm OS disk
400gb/640gb storage disks
Windows XP Professional x64
LinuxMint Latest
g2k556 is offline  
Old 07-27-2009, 08:51 PM   #9 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,670
Send a message via MSN to S0ULphIRE
Default Re: Strange HDD Issue

Yes sata drives are hot swappable.
It appears to be trying to load either something OFF the external drive or something FOR the external drive. And obviously it's not finding what it needs so it's crashing.

Go into your BIOS and disable 'other' or 'removable' boot devices from the boot list. That probably won't solve the problem, but it's worth a shot I'm drawing blanks as to what's gone wrong here.
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 07-30-2009, 11:44 PM   #10 (permalink)
True Techie
 
Join Date: Feb 2009
Posts: 146
Default Re: Strange HDD Issue

Did you find out what was wrong with it?
__________________

808Alaska is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange overheating issue confuciousdragon Hardware Repairs and Troubleshooting 8 04-26-2009 02:59 AM
Strange consistent issue with new build. Please help! rv_el Hardware Repairs and Troubleshooting 3 09-20-2008 07:42 PM
HDD problems and other issues -RockMan- Monitors, Printers and Peripherals 0 07-28-2008 02:39 PM
VERY strange PSU issue.... c0rr0sive Hardware Repairs and Troubleshooting 0 01-17-2008 09:03 AM
Strange connection issue...maybe you can help? cosmic925 Computer Networking and Internet Hardware 2 07-02-2007 06:18 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.