Strange Graphics malfunction on my computer..any ideas? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-09-2006, 02:26 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2006
Posts: 1
Default Strange Graphics malfunction on my computer..any ideas?

this just started happening out of nowhere. it happens on all my screens including my dos boot up screen

please see the photos attached

any suggestions at all would be really appreciated

my System:

win xp
Matrox P650 dual DVI video card
120GB SATA for audio and one for OS
3.4 GHz Intel P4
4 gb ram

i only have 1 monitor hooked up...i know its not the monitor because i plugged in a different one and it did the same thing.

please help me out

thanks a lot
Attached Images
File Type: jpg photo_100806_002.jpg (29.9 KB, 23 views)

ddeez is offline  
Old 10-09-2006, 05:02 PM   #2 (permalink)
G33K P0W3R!!!!
bmxfreakrider's Avatar
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068

update graphics drivers

Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 10-09-2006, 05:28 PM   #3 (permalink)
Monster Techie
Join Date: Oct 2005
Posts: 1,246

May be your video card dying or overheating.
WorldIndustries is offline  
Old 10-10-2006, 11:23 PM   #4 (permalink)
Junior Techie
Join Date: Sep 2006
Posts: 73
Send a message via AIM to freedonutss

Video card is artifacting. Happens. If its a Radeon you should use the drivers that came with your cd. Ive heard ATI has had minor artifacting issues with the drivers. Also, it could be your graphics card overheating. If you have OC'd the video card maybe you should return it to normal settings. Hope that helps.
Aspire X-Navigator Series
Intel 3.66 Ghz Dual Core
2x 1GB Kingston 4-4-4-12 Ram
ECS P4M890T-M2 LGA 775 M/B
Nvidia Geforce 7900GTO 512 MB PCI x16
Rosewill 700W PSU
Seagate Barracuda 250GB 16MB 3.0gb/s
freedonutss is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:45 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.