strage video hangs and line on second monitor - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-16-2010, 01:18 AM   #1 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default strage video hangs and line on second monitor

k well im pretty much chalking it up to my mother board causing the problem but just to make sure wanted to check and see what you guys thought it could be


when i play you tube videos it will hang the play then hang then play when the videos fully downloaded

and on my second monitor when i play videos on vlc i get this strange line half up the screen not always there and its annoying doesn't happen on main well the you tube freeze then play does but not the line ive got a day left to send in my video card for rma should i send it in or just wait and see if my mother boards the hole problem if need be i can just replace the video card later on


also when im shunting down i get strange stuttering from my speakers just before my tower powers off
__________________

__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Old 05-16-2010, 10:02 AM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: strage video hangs and line on second monitor

Desolation, do you ever not have a problem?

I think that would be a gfx problem, if you can check it with another card.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 05-16-2010, 02:57 PM   #3 (permalink)
True Techie
 
Desolation's Avatar
 
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: strage video hangs and line on second monitor

well this computer i just built is giving me problems left and right and its really bugging me


and i already know my mother boards bad just wondering if that could cause the problems ive been having with my video cause it doesn't happen all the time like right now everything's working fine the problems are only every now and then
__________________
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
ASUS CROSSHAIR VI formula
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
[SIGPIC]http://www.techist.com/pc/image.php?type=sigpic&userid=70112&dateline=128146 3255[/SIGPIC]
Desolation is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.