Still having problems with AGP card - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-27-2007, 07:35 PM   #11 (permalink)
Newb Techie
 
Join Date: Nov 2007
Posts: 14
Default Re: Still having problems with AGP card

Okay I talked to ATI directly and I was told to not go for 6.11 or 7.11. I was told to go for 7.7 since they have been having problems with AGP and the newer drivers. That still didn't work and then I was told to update my chipset drivers and BIOS drivers and then try 7.7 again.
__________________

arian487 is offline  
Old 11-27-2007, 08:31 PM   #12 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Still having problems with AGP card

Naturally they will warn about the 7.11 since that is for the X1xxx and new 2xxx series cards out. ATI only makes so many catalysts for any line of cards. The bios doesn't have drivers but an update for the programming of the cmos there.

The problem is more likely die to these being updates for PCI-Express type cards while still being listed in the AGP catagory. Lately their drivers have been something else to work with even with a new DX10 compatible card.
__________________

eyeCpc is offline  
Old 11-27-2007, 09:57 PM   #13 (permalink)
 
Join Date: Nov 2006
Location: Illinois, USA
Posts: 2,363
Default Re: Still having problems with AGP card

Try the Omega Drivers for your card, when the stock drivers (both ATi X1600Pro and nVidia GeForce4) let me down, I try the Omega Drivers, that usually gives a decent improvement.
__________________

CalcProgrammer1 is offline  
Old 11-27-2007, 10:03 PM   #14 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Still having problems with AGP card

And they all say 7.10 when seen at OmegaDrivers.net
eyeCpc is offline  
Old 11-28-2007, 11:00 PM   #15 (permalink)
Newb Techie
 
Join Date: Nov 2007
Posts: 14
Default Re: Still having problems with AGP card

AARRGH!! The guy told me to do a full format if I could and I did. STILL getting the same **** error. Whats the deal!
arian487 is offline  
Old 11-28-2007, 11:13 PM   #16 (permalink)
Super Techie
 
suicide007's Avatar
 
Join Date: Feb 2006
Location: inside.
Posts: 279
Default Re: Still having problems with AGP card

... try screaming at ati over the telephone. demand a manager or something like that. then i guess u could ask for a refund or something if you get that far... but i doubt u will. i would just sell or trash the card and buy a new one. but if you cant afford that, then just install the drivers that came with the disc that made it come up as a standard graphics adapter or whatever. Have u tried gaming on it? give it a shot.
__________________
Intel Conroe e6750
SLI EVGA 8800gts KO's
4GB Patriot DDR2 800mhz
22" Widescreen Sceptre LCD monitor 5ms
OCZ 700W psu
320gb seagate w/ perpindicular tech.
Creative SB X-Fi Fatality
Thermaltake Armor: Extreme Edition
suicide007 is offline  
Old 11-28-2007, 11:15 PM   #17 (permalink)
Newb Techie
 
Join Date: Nov 2007
Posts: 14
Default Re: Still having problems with AGP card

Ok I think I found the problem. When trying to install the Omega drivers the second I started it told me that the following system requirements were not met: Windows 2000 or newer or Windows xp service pack 1 or newer. So obviously its my operating system thats the problem. Omega still let me continue with installation but it didn't work.

Thats why the ATI ones weren't working either. There must be a problem with my XP....
arian487 is offline  
Old 11-29-2007, 01:06 AM   #18 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Still having problems with AGP card

The 7.10 is for newer models not the one you have there. ATI told you not to use the 6.11 while those replaced the older catalysts for the 9xxx series cards. Probably the 7.2 or upto 7.4 is the highest you can go with that model.
eyeCpc is offline  
Old 11-29-2007, 07:44 AM   #19 (permalink)
Newb Techie
 
Join Date: Nov 2007
Posts: 14
Default Re: Still having problems with AGP card

I haven't tried gaming with it but I doubt it'd work. Simply youtube videos slow down when viewed in full screen. The ATI guy said theres no way its the card since my monitor is actually connected to the card...its just not using it because of drivers. I guess I'll try 7.2 as well.
arian487 is offline  
Old 11-29-2007, 05:38 PM   #20 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Still having problems with AGP card

On the older AGP card there you are having the same amount of fun I had with the new Radeon HD 2600XT model with the first version for that in both XP and Vista alike. ATI came out with a patch for the 7.9 that did little and got the 7.10 out fast afterwards.

Vista saw results while XP still had some flaky issues like the Start taskbar getting partitially washed out. Try the 7.2 and if that gives you grief that move upto the 7.4 to see if being the newer release will clean up the problem there. I still have to try the 7.11 on XP to see if that will help with the newer card's mess here.
__________________

eyeCpc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using an 8X agp card in a 4X slot rivitingone Hardware Repairs and Troubleshooting 1 10-25-2007 07:48 AM
Graphic card problems viper_992000 Hardware Repairs and Troubleshooting 10 09-13-2007 09:55 PM
PNY SD card problems (real headache) raverx3m Hardware Repairs and Troubleshooting 2 07-10-2007 11:00 PM
sound card problems solkoe Hardware Repairs and Troubleshooting 3 05-27-2007 08:50 PM
Wireless Card Problems... Ellothar121 Computer Networking and Internet Hardware 2 04-13-2007 03:55 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.