static in speakers - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-09-2007, 04:07 PM   #1 (permalink)
True Techie
 
infantryman's Avatar
 
Join Date: Sep 2006
Posts: 113
Angry static in speakers

after a power outage i have static in my speakers. How can i solve this... thanx
__________________

infantryman is offline  
Old 01-09-2007, 04:17 PM   #2 (permalink)
LA1
Super Techie
 
Join Date: Jul 2006
Location: eastcoast
Posts: 453
Default

try adjusting between the volum slider in windows and the volume on the speakers. If you have an ipod type device with stereo headphones that have a mini stereo jack or another set of peakers plug them in and see if you hear the static,,,, or plug the speakers into the ipod type device or take to a friends
__________________

__________________
LA1 is offline  
Old 01-09-2007, 04:20 PM   #3 (permalink)
True Techie
 
infantryman's Avatar
 
Join Date: Sep 2006
Posts: 113
Default

no it is a pair of dell speakers that connect to my 600m.
__________________
I spend about 99% of the time worrying about viruses and computer threats and 1% of the time fixing them.
infantryman is offline  
Old 01-09-2007, 04:56 PM   #4 (permalink)
LA1
Super Techie
 
Join Date: Jul 2006
Location: eastcoast
Posts: 453
Default

oh is it a notebook ? if it is do you hear the noise with headphones ?
__________________
LA1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.