Static problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-24-2011, 10:52 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2011
Location: Mexico
Posts: 1
Default Static problem

Ok im having trouble with 1 of my sata cables i dont now the reason ,but i believe is because static,why? well is conected to my main hard drive and sometimes when i try to boot is giving me an error that i disconnected 1 of my hard drives when my computer was on, which is not true ,when i have that error i always disconnect the cable of the hard drive and put it on like 6 times and it always work , should i change the cable? or how can i test it the thing is that i dont have another cable ,what should i do? Thanks.
__________________

into9rod is offline  
Old 02-24-2011, 10:56 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Static problem

Try a new cable first, to see if it fixes it. Could be a bad PSU, but we'll get to that later.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The front panel audio static problem jtfunkymojo Hardware Repairs and Troubleshooting 1 09-13-2010 09:39 AM
Problem setting up Static IP Ares82 Computer Networking and Internet Hardware 3 01-31-2008 12:03 AM
static problem with pics and video. HELP coldcrow Monitors, Printers and Peripherals 8 05-12-2005 07:47 PM
Recording static/hissing problem (not common) MikeDub Computer Audio and Multimedia 2 05-04-2004 10:21 PM
Static and dynamic IP problem Sven556 Computer Networking and Internet Hardware 14 12-11-2003 03:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.