Startup problem fixed, what caused it? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-13-2009, 09:22 PM   #1 (permalink)
Super Techie
 
Join Date: Aug 2006
Posts: 283
Default Startup problem fixed, what caused it?

I recently revived one of my computers by clearing the CMOS. It seems okay now, but I'm concerned that I am not sure what caused the problem in the first place.

The computer died on the same day that two other computers on my network were infected with viruses. There was no startup, no bios screen until I cleared the CMOS.

Could this problem have been caused by another virus or trojan horse? It seems too much a coincidence it failed at the same time my network was compromised. Or could it have been some hardware issue?

I've formatted all the hard drives, of course, and installed a new op system.
__________________

darsunt is offline  
Old 04-13-2009, 09:58 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default Re: Startup problem fixed, what caused it?

Viruses & CMOS
__________________

office politics is offline  
Old 04-14-2009, 11:20 AM   #3 (permalink)
Super Techie
 
Join Date: Aug 2006
Posts: 283
Default Re: Startup problem fixed, what caused it?

Thanx. That is exactly the info I needed.
darsunt is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup problem with external harddrive akasixcon Microsoft Windows and Software 2 03-03-2009 10:33 AM
Hard to diagnose internet problem theorigamist Computer Networking and Internet Hardware 2 02-18-2009 12:32 AM
ATI Radeon HD 2600 Pro problem; freezes computer/won't allow boot! Rawan AbuSalman Hardware Repairs and Troubleshooting 5 07-04-2008 09:44 AM
Windows Xp Startup Problem xXxexpertxXx Microsoft Windows and Software 9 05-26-2008 07:27 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.