Startup issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-01-2006, 09:24 PM   #1 (permalink)
Moo
Newb Techie
 
Join Date: Aug 2005
Posts: 20
Default Startup issue

So i just built a new computer. I plugged everything and started it but when it was booting up it could not read the disk and the keyboard was not working. Both are definitely plugged in right and i know they are both compatible. When i plugged everything in though i realized had also plugged in a hard drive from one of my old computers. I think i remember seeing somewhere that this could cause a problem. What should i do?
__________________

Moo is offline  
Old 05-01-2006, 11:02 PM   #2 (permalink)
Moo
Newb Techie
 
Join Date: Aug 2005
Posts: 20
Default

its an abit 939 dual-sata2 if that helps at all
__________________

Moo is offline  
Old 05-01-2006, 11:15 PM   #3 (permalink)
Moo
Newb Techie
 
Join Date: Aug 2005
Posts: 20
Default

ok so i decided to see if i could do anything to change this and eventually tried taking out 1 (of 2) pieces of ram. I did, booted up with hard drive and it seemed to be working but said windows wouldnt load. it gave me options i could do and i chose start windows normally but it then took me to the boot menu. I put the boot up on the hard drive but it wasnt reading it for some reason. i rebooted and the same error i started with happened, back to square 1. Really random stuff
Moo is offline  
Old 05-02-2006, 06:52 AM   #4 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

what do you mean by
"I put the boot up on the hard drive but it wasnt reading it for some reason"
"windows wouldnt load"?
give more details,be more specific
jeremy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.