Startup / Chkdsk - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-06-2006, 10:44 PM   #1 (permalink)
Junior Techie
 
Join Date: Aug 2005
Posts: 72
Default Startup / Chkdsk

I was attempting to set up my laptop to run a Chkdsk (Error-Checking). But when I restarted my system...it took about 45 min. to restart. It has never done that before. It was all of a sudden. It shuts down..then tries to restart. But it only gets to the 'black screen' with a 1/4" horizontal line on the middle of the screen...and it stays like that for 35 - 45 min...then it starts up.
And when it starts up...it does not run the Chkdsk...strange!! I run it periodically...and am familiar with the steps on running a Chkdsk.
Question #1: What would make a system take that long to restart?
Question #2: What would prevent a system from not running a Chkdsk after it had been scheduled to be run at next startup?

Thx in advance!!
__________________

cway is offline  
Old 06-06-2006, 11:04 PM   #2 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default

Have you run a chkdsk before on this HD?
__________________

__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Old 06-06-2006, 11:10 PM   #3 (permalink)
Junior Techie
 
Join Date: Aug 2005
Posts: 72
Default

Yes leonard... I run it periodically...and am familiar with the steps on running a Chkdsk.
I run it once every couple of months or so.
This is the 1st time i have encountered this kind of problem.
I have an IBM Thinkpad...purchased it in 2002. I have had zero problems with it till now.
cway is offline  
Old 06-06-2006, 11:38 PM   #4 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default

Hmm...maybe the HD is going bad, have heard the life of a HD is about 5 years. Try this program to check your HD:

http://www.majorgeeks.com/Active_SMART_d246.html
__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Old 06-06-2006, 11:39 PM   #5 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default

Pls inform if there is anything comes up bad...this problem sounds interesting.
__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Old 06-07-2006, 11:52 PM   #6 (permalink)
Junior Techie
 
Join Date: Aug 2005
Posts: 72
Default

Thx again for the reply Leonard...
I attached a screenshot of the SMART Info....
I hope this is what you wanted to see....
Everything said OK....not sure how to read it all though...
Let me know if you see anything strange!!
Thx again
cway is offline  
Old 06-10-2006, 06:40 PM   #7 (permalink)
Junior Techie
 
Join Date: Aug 2005
Posts: 72
Default

Hello Leonard...
Have you looked at the attachment i sent a few days ago?
I also just learned that my computer takes up to 40 min. to start/restart ONLY AFTER I schedule a chkdsk...NOT when i just restart/startup.
And after it starts (40 mins.)... it DOES NOT run the chkdsk.
And suggestions on what would be causing this??

Thx again!!
__________________

cway is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.