startup - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 07-31-2006, 12:30 PM   #1 (permalink)
Newb Techie
Join Date: Jul 2006
Posts: 6
Default startup

i tried to get my computer to boot in safemode but when the login screen came up, its like the computer forgot my password...i enter the right password and the computer does not recognize it...all in all i just need a way to get back into normal startup mode

tay33 is offline  
Old 07-31-2006, 02:10 PM   #2 (permalink)
Super Techie
Join Date: Jul 2006
Location: eastcoast
Posts: 453

more info please
what is your OS ?
What happens when you try to boot regularly ?
LA1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.