Start-up problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-30-2005, 03:12 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 18
Default Start-up problem

When I start my computer it loads the ram and then it stops and stays liek that, no matter how long i leave it.
__________________

sicko is offline  
Old 10-30-2005, 05:11 AM   #2 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 359
Default

ok.. two things.. #1 make sure your memory is all good (try to remove a piece and place another in the slot (try one at a time to see if any differance) if it boots fine without one of them.. Time to toss that stick and get a new one.
#2 reset your cmos to see if there was a bad configuration that caused anything (bad clock speed etc)
__________________

kiyotaka is offline  
Old 10-30-2005, 06:34 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 18
Default

I tried resetting the cmos which didn't work so i switched around the ram and it worked but now my sound doesn't work. I don't know if it has something to do with me resetting the smos tho.
Thanks anyway.
sicko is offline  
Old 10-30-2005, 08:46 AM   #4 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default

it probably has somthing to do with resetting the CMOS....also is the sound integrated or a PCI card? because if its integrated it may be disabled in the bios....
__________________
H4x3r is offline  
Old 10-30-2005, 04:19 PM   #5 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 359
Default

sounds like a ram stick is dead try using one at a time, whichever one doesn't boot.. chuck it
kiyotaka is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.