Start up problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-30-2006, 01:20 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2006
Posts: 1
Default Start up problem

Hey I have an emachines computer, only a couple years old. Recently it has been shutting down by itself randomly and now I can't even get it to boot up. The computer turns on so there's definetly power but it doesn't load Windows or anything. I was wondering if this is a hardware related problem, and can it be fixed or maybe is this due to some virus or something? We have a firewall and everything so i don't think it is that. I'd appreciate any help. Thanks.
__________________

charms123 is offline  
Old 09-30-2006, 02:31 AM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

This could be a problem due to many reasons:

1. You are running low on memory. Close down unnecessary applications by going into Start -> Run -> type "msconfig". Remove any unnecessary applications except for your antivirus. Restart.

2. You have a virus or malware or spyware in your computer. Scan for threats.

3. A firewall only blocks people from hacking into your computer, your computer can still get infected.
__________________

talldude123 is offline  
Old 09-30-2006, 04:09 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 9
Default

When you say it doesn't boot, do you mean you don't get anything up on your screen?

If so:
try resetting the CMOS by either moving the jumper from pins 2/3 to pins 1/2 or by removing the battery for about 30 mins. Then try to boot up.

If you're getting the initially words and stuff on your screen, but it's just Windows that isn't booting, then:
a) if you have to backup files, put your drive in another computer and copy your files
b) reformat your computer (do a fresh install of windows)
Lul2x is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.