Start up and first 15 minutes trouble - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-28-2005, 12:20 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 1
Default Start up and first 15 minutes trouble

Hi ,

first time posting ,

ok , how do i start ,

the last 5 days my computer got it difficult to process the start up , he do's it but its like the processor needs 3x time to manage it and you really can hear from inside that it focusses on the thing to start but its like he fells out of power to do it ;
after start up the computer still is 15 minutes a bit like this : needs 3x time to do things , you hear the processor trying to get it done ( like a high freq. sound inside that gets stronger ) ;
and after a 15 to 20 minutes everything is ok and runs perfect again , even when re-starting the computer back then ;
its like he's warmed up then

So , i am wondering what reason that can be ...

I clean my computer regular and do all things like defrag regulary , also there is no spyware or any trojan - virus involved in this , system is clean that i am sure , but something is causing this and i am a bit worryed that something can crash at a moment .

I got the tought to to take a earlyer ghost file to see what that do's on it , but something says me that i dont need to search in that direction so i am still wondering ...

So any input or ideas are welcome here in what direction i need to look !

Thanks in advance !!

Computer info :

I N T E L (R) A C T I V E M O N I T O R

System Information Report
28/11/2005 14:47:34

************************************************** *************************
General Information
************************************************** *************************
Product name Intel(R) Desktop Board D850MV based system
Board model Genuine Intel(R) D850MV system board
OS version Windows* XP version 5.1 Service Pack 2 build 2600
OS memory 523.536 KB RAM

************************************************** *************************
Processor
************************************************** *************************
Processor Intel(R) Pentium(R) 4 CPU 1.60GHz
Bus speed 400 MHz
L1 cache Data Cache 8KB, Execution Trace Cache 12K Micro-ops
L2 cache Advanced Transfer Cache 512 KB
Form factor ZIF Socket
Stepping 4

************************************************** *************************
System
************************************************** *************************
Physical memory 512 MB RAM
Memory speed PC800
Memory type Other, RAMBUS
Form factor RIMM
BIOS date 07/24/2002
BIOS size 512 KB
BIOS version P15 (MV85010A.86A.0038.P15.0207241616)
Stany is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.