SSD Not Detected In BIOS - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-20-2011, 11:00 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2011
Location: Gainesville, FL
Posts: 8
Question SSD Not Detected In BIOS

Hello! I just built a computer with these parts:

ASUS Crosshair IV Formula AM3 AMD 890FX SATA 6Gb/sAMD
Phenom II X6 1090T Black Edition Thuban 3.2GHz Socket AM3 125W
G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333
Rosewill BRONZE Series RBR1000-M 1000W
SAPPHIRE Radeon HD 6950 2GB 256-bit GDDR5 PCI Express 2.1 x16
Western Digital Caviar Black 1TB 7200 RPM SATA 6.0Gb/s
Crucial RealSSD C300 64GB SATA III MLC Internal Solid State Drive
LG Black 10X Blu-ray Burner - Bulk SATA

I got the SSD to put Windows 7 on, but for some reason it does not show up in BIOS. In the SATA device list, it shows "NOT DETECTED" for SATA 1, which is where the SSD is located. It detects my WD 1TB drive, so I went ahead and installed Windows onto it in the hopes that if I updated my BIOS drivers it would fix it, but it still isn't showing up after I updated it.

The drive is hooked up with a 6GB/S SATA cable.

Any idea what the problem could be?

snbe82 is offline  
Old 01-21-2011, 01:46 AM   #2 (permalink)
True Techie
Desolation's Avatar
Join Date: Mar 2010
Location: wisconsin
Posts: 191
Send a message via MSN to Desolation
Default Re: SSD Not Detected In BIOS

could be a bad cable, id try another one then go from there.
Amd Phenom 2 955 3.9 ghz
Corsair Dominator 1700 mhz
amd SAPPHIRE 6870
HAF 932 Full Tower
Corsair TX950W PSU
Windows 7 X64
Desolation is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sata HD not detected in Bios... moisiss Hardware Repairs and Troubleshooting 1 09-04-2007 09:54 AM
CDrom not detected in BIOS yudefender Hardware Repairs and Troubleshooting 2 07-30-2007 10:41 AM
Devices detected in Bios icemakr Monitors, Printers and Peripherals 0 08-15-2005 03:04 AM
No CPU Detected?? -=DFOX=- Overclocking and Modding 18 01-16-2005 08:19 PM
Maxtor 120gb not detected by bios, please help! clearlyunaware Monitors, Printers and Peripherals 14 05-31-2004 10:30 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:38 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.