Spyware has caused by harddrive to die? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-11-2006, 03:27 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 4
Exclamation Spyware has caused my harddrive to die?

Last Thursday I turned off my firewall by accident for about 10minutes.. When I got back to my computer, I noticed loads of processes running in the background, so I turn my firewall back on and block everything on it that looked dodgy, and closed the processes.. Everything was fine until I reboot a few hours later, and after the reboot and it goes to the 'select operating system' screen, well at least it SHOULD of.. Instead of doing that, it just goes to a black screen and doesn't do anything, windows XP doesn't load up or anything.

I really need some help with this and any help at all would be greatly appreciated, thanks.
__________________

SynFusion is offline  
Old 03-11-2006, 03:44 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

theres one thing unclear , are you sayin that when you turn on your computer you see nothing on screen or that you do see the bios post screen but nothin more than that? i think you meant the second thing in that case i think this is what happend:
1) while your firewall was disabled , you got hacked (due to lack of windows updates probably)
2) you enabled the firewall but it didnt matter anymore, you were alredy hacked
3) the hacker looked what you were doing and figured out your quite smart so he got scared and uploaded some malicious program that deleted vital system/windows files or even your entire partition
4) you restarted and saw the damage

if im right and you do see the bios post screen just windows dont load , what message do you see in that blackscreen? it will be possible to determine what exactly has happend in your hd if youll provide it
__________________

jeremy is offline  
Old 03-11-2006, 03:58 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 4
Default

Quote:
Originally posted by jeremy
if im right and you do see the bios post screen just windows dont load , what message do you see in that blackscreen? it will be possible to determine what exactly has happend in your hd if youll provide it [/B]
Yes, I see the BIOS post screen, just that I don't get the select OS message anymore, and windows doesn't load and the screen just stays black and doesn't do a thing. There is also no error messages at all, which is really annoying me..

Oh, btw, I'm obviously using a different computer right now just incase it confuses a few people.
SynFusion is offline  
Old 03-11-2006, 04:01 PM   #4 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

you dont see any short message in that blackscreen? like one of these two
1) ntldr is missing or currupt
2) non-system disk, replace disk and press any key
jeremy is offline  
Old 03-11-2006, 04:03 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 4
Default

Quote:
Originally posted by jeremy
you dont see any short message in that blackscreen? like one of these two
1) ntldr is missing or currupt
2) non-system disk, replace disk and press any key
No, absolutely nothing. Oh, forgot to mention, I have checked the hard drives to see if anything has been deleted, and all my files are still there, but it isn't booting up. What the ****?!
SynFusion is offline  
Old 03-11-2006, 04:12 PM   #6 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

my guess is that some files (windows related) were deleted or messed with^ , the best thing you can do right now is an xp repair install or a reinstall , heres a repair guide http://www.michaelstevenstech.com/XPrepairinstall.htm
if your gonna do repair the programs/drivers/all of your other data will remain intact this probably includes spywares you had so.. do not connect the pc to the internet and run hijackthis on it
http://www.majorgeeks.com/download3155.html
click "do a system scan and save a logfile" and open a new thread at this section http://www.techist.com/forumdisplay.php?forumid=126 and copy & paste it , incase your wondering how your gonna get hijackthis in there and how you gonna give out the log without having it connected to the internet: use usb flash memory/external hard drive/floppy/burn to cdr or cd-rw disc
jeremy is offline  
Old 03-11-2006, 04:15 PM   #7 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 4
Default

Quote:
Originally posted by jeremy
my guess is that some files (windows related) were deleted or messed with^ , the best thing you can do right now is an xp repair install or a reinstall , heres a repair guide http://www.michaelstevenstech.com/XPrepairinstall.htm
if your gonna do repair the programs/drivers/all of your other data will remain intact this probably includes spywares you had so.. do not connect the pc to the internet and run hijackthis on it
http://www.majorgeeks.com/download3155.html
click "do a system scan and save a logfile" and open a new thread at this section http://www.techist.com/forumdisplay.php?forumid=126 and copy & paste it , incase your wondering how your gonna get hijackthis in there and how you gonna give out the log without having it connected to the internet: use usb flash memory/external hard drive/floppy/burn to cdr or cd-rw disc
Thanks alot! Will try that now.
__________________

SynFusion is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.