Speedfan Settings - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-11-2006, 02:31 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 68
Default Speedfan Settings

I was wondering if these temps are normal for being idle

__________________

Bullet-X2 is offline  
Old 06-11-2006, 02:47 PM   #2 (permalink)
Monster Techie
 
Join Date: Oct 2005
Posts: 1,246
Default

Yup. Ignore the negative temps. Speedfan is known for having bad readings. I'm guessing the 34 is your case or CPU? And the 3293 must be a smaller fan. If not, it must be hella' loud.
__________________

WorldIndustries is offline  
Old 06-11-2006, 03:11 PM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 68
Default

Yes its an 80mm, and the 34C is my CPU. My old readings were 900RPM and 0 RPM. No wonder my PC was shutting down.
Bullet-X2 is offline  
Old 06-11-2006, 03:53 PM   #4 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default

I get the same strange temps on speedfan, is there a good alternative freeware?
__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.