Speaker Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-05-2006, 02:34 AM   #1 (permalink)
Content Team
 
Join Date: Oct 2005
Posts: 192
Default Speaker Problem

Hi,

I just bought a new set of Logitech X-530 5.1 channel speakers. I installed them correctly, and all speakers were working fine. About 5 minutes in, the speakers started to produce a loud static noise. I removed them from the sound card, and the noise was still being produced (Although less noticeable) . The volume doesn't seem to change this either. The sound is emitted from all 5 speakers (not the sub woofer). Nothing happened to cause this, the speakers just started to do this while playing music.
Does anyone know of a solution to this?
Thanks
__________________

__________________
Intel Q6600 2.4Ghz SLACR
eVGA 8800GT 512mb Video Card
4GB DDR2-800Mhz RAM
Thermalright Ultra Extreme 120 with Scythe SFlex Fan
160GB Seagate Barracuda 7200.9
500GB Seagate Barracuda 7200.11
22" Viewsonic Widescreen Monitor
3DMark06 Score: 11402
Zanjo is offline  
Old 09-05-2006, 03:51 AM   #2 (permalink)
Content Team
 
Join Date: Oct 2005
Posts: 192
Default

Ok, I think i fixed it, I turned off my phone and reconnected it all together and it seemed to work for some reason.
__________________
Intel Q6600 2.4Ghz SLACR
eVGA 8800GT 512mb Video Card
4GB DDR2-800Mhz RAM
Thermalright Ultra Extreme 120 with Scythe SFlex Fan
160GB Seagate Barracuda 7200.9
500GB Seagate Barracuda 7200.11
22" Viewsonic Widescreen Monitor
3DMark06 Score: 11402
Zanjo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.