Spdif coax out doesn't work. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-03-2005, 09:09 PM   #1 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 359
Default Spdif coax out doesn't work.

I tried emailing chaintech and calling chaintech about this but their tech support is **** and doesn't even reply in two weeks... after many emails i gave up and come here for ideas

I'm running from my AMR card on my Chaintech VNf3 motherboard all the other features work and i have the drivers properly installed.. I'm using a logitech z-5500 as a decoder,.


even with the Spdif out enabled it says Input Coax No signal


Tried everything i can think of

tried using some Sony coax audio cable i dug up..

i also just bought a radioshack Digital gold PCm digital audio cable..

No difference,
__________________

__________________
Sig removed due to size. Please read the rules before adding your compliant sig. SigSanta
kiyotaka is offline  
Old 12-04-2005, 12:12 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

if you have a multimeter test the voltage/current from the co-ax. basically stick the +probe in the centre of the co-ax and touch the -probe to the outside of the co-ax. list the readings for current and voltage, if there is any.
Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.