SoundMAX Intergrated Digital Audio Broken? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-06-2005, 02:02 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 2
Default SoundMAX Intergrated Digital Audio Broken?

Ok, My problem is i have no sound. I have a Presario 4420. The Sound card is a SoundMAX Intergrated Digital Digital Audio. I just had the power supply replaced because it just stoped worken. when i got the computer back the sound didn't work. There was a sound driver error so i uninstalled the driver then reiinstalled the driver, but it would not install completely because it just says that there might be problem in the hardware. so i am not sure what to do. if it is broken then... well at least i can move on from there but if there is somthing else i can do about it that would be great any tips would be nice.
__________________

Cappelle is offline  
Old 11-08-2005, 04:42 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

is the sound card completely seperate, or is the sound card integrated with the motherboard?
__________________

talldude123 is offline  
Old 11-08-2005, 04:45 PM   #3 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 359
Default

if the sound is onboard and it has jumpers for external audio jacks. make sure there is a jumper over the left in/out and the right in/out header. (or that the external audio is hooked up right)

make sure it's enabled in the bios first however.
__________________
Sig removed due to size. Please read the rules before adding your compliant sig. SigSanta
kiyotaka is offline  
Old 11-09-2005, 12:00 AM   #4 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

try a different set of drivers.
__________________
Apokalipse is offline  
Old 11-09-2005, 07:53 AM   #5 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Quote:
Originally posted by talldude123
is the sound card completely seperate, or is the sound card integrated with the motherboard?
Soundmax is intergrated.

Uninstall drivers, reinstall drivers from windowsupdate.microsoft.com

Also another test I like trying is to see if the sound card works under a different operating system like knoppix. If you want to try the test with knoppix, you can easily google the name and get a download.
DJ-CHRIS is offline  
Old 11-09-2005, 07:06 PM   #6 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

http://www.knopper.net/knoppix-mirrors/index-en.html
__________________
Apokalipse is offline  
Old 11-09-2005, 07:50 PM   #7 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 2
Default

thanks for all the tips
Cappelle is offline  
Old 11-10-2005, 06:00 AM   #8 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 359
Default

did you check the jumpers on the audio headers though? that is probably the most likely cause other than disabled in the bios.. The left and right channel NEED to have a jumper over them if they are not connected to the case.
\\


come to think of it.. check the windows device manager to see if there's any unknown devices there.. If theres any unknown sound devices. or anything Unknown let us Know and post back here as to what they say.
__________________
Sig removed due to size. Please read the rules before adding your compliant sig. SigSanta
kiyotaka is offline  
Old 11-10-2005, 10:06 AM   #9 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

if there is nothing to do; just get a sound card off an old pc. Im sure that computer shops will have a pile of used sound cards for less than $5.
__________________

talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.