SoundMAX audio skipping - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-31-2006, 08:25 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 10
Exclamation SoundMAX audio skipping

My built in sound card, SoundMax is skipping audio. For example, when I am playing a PC game and there is a cinematic, the audio skips.

Is there a way to fix this? It only seems to happen when a cinematic is playing from a PC game.

Thanks in advance.
__________________

i-God is offline  
Old 10-31-2006, 09:01 PM   #2 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default

It is probably your system is getting over taxed. Do you have onboard Video also. How much Ram do you have? Whats are your Specs?
__________________

sPlAtOiD is offline  
Old 10-31-2006, 10:41 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 10
Default

Quote:
Originally posted by sPlAtOiD
It is probably your system is getting over taxed. Do you have onboard Video also. How much Ram do you have? Whats are your Specs?
I doubt that it is my system getting "over taxed". My specs are...

AMD Athlon 64 3200+ (2.5 GHz)
1 Gig Ram
Nvidia GeForce 7600 GT
80 Gig Hard drive

Before I had upgraded my computer, I never had any problems with the built in sound card Avance AC Audio. This problem only happens when there is a cinematic in the PC games I play. For example, the intro video for Battlefield 2.

I just want to know how to fix this problem without buying a sound card.
i-God is offline  
Old 11-01-2006, 06:07 AM   #4 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

have you tried updating the drivers for your audio?
__________________
baronvongogo is offline  
Old 11-01-2006, 01:54 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 10
Default

I have the latest drivers. Which is version 5.10.01.4151. I think that is the latest drivers for it.

Anymore suggestions?
i-God is offline  
Old 11-05-2006, 10:54 AM   #6 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 10
Default

Bump.
i-God is offline  
Old 11-05-2006, 11:19 AM   #7 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Well, if it DIDN'T happen before, then Roll Back the audio drivers.
__________________

talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.