Sound Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-17-2009, 05:14 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2009
Location: Kamloops
Posts: 4
Exclamation Sound Problems

Hey,

Lately I have been having issues on computer. It used to be able to run sound, then, it stopped. I'm pretty sure this is due to the lack of the audio device on high definition audio bus driver. Could a hardware problem affect the ability to install this driver? I've tried and downloaded it many different ways, but it won't work on computer. If the onboard sound card didn't work, would that prohibit me from getting the driver?

Also, we have a ATI All In Wonder 9800 Pro Audio/Video Capture Card. This wouldn't act as sound card would it? I'm assuming it isn't like multi-functional as both a video and sound card.

Thanks for helping. If you need anymore information please post.
__________________

DaevaX is offline  
Old 08-17-2009, 05:17 PM   #2 (permalink)
True Techie
 
Join Date: Jul 2009
Location: Syria
Posts: 147
Send a message via Yahoo to alaa_ecv_tc
Default Re: Sound Problems

do you have windows xp ?
& what is the mainboard ?
__________________

alaa_ecv_tc is offline  
Old 08-17-2009, 05:27 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2009
Location: Kamloops
Posts: 4
Default

I'm on Windows XP SP2 I'm pretty sure, any other info you need? I was also checking online and I thought maybe the onboard audio disabled itself on the BIOS?

I've narrowed the problem down to being JUST the Realtek High Definition Audio device:
Name Realtek High Definition Audio
Manufacturer Realtek
Status Error
PNP Device ID
HDAUDIO\FUNC_01&VEN_11D4&DEV_1986&SUBSYS_1043818F& REV_1005\5&2D12B196&0&0001

Driver
c:\windows\system32\drivers\rtkhdaud.sys (5.10.0.5911 built by: WinDDK, 5.60 MB (5,874,176 bytes), 8/15/2009 9:52 PM)

What should I do?
DaevaX is offline  
Old 08-17-2009, 05:36 PM   #4 (permalink)
True Techie
 
Join Date: Jul 2009
Location: Syria
Posts: 147
Send a message via Yahoo to alaa_ecv_tc
Default Re: Sound Problems

well first look in the device manager .. do you see the sound card ? or any device with ! or ? on it ..
if there is a device with ! or ? tell me it's name ..
alaa_ecv_tc is offline  
Old 08-17-2009, 05:37 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2009
Location: Kamloops
Posts: 4
Default Re: Sound Problems

I know the problem is with the Realtek Highdefinition Audio. It can't start up. Apprantly the drivers are updated but it's just not starting.
DaevaX is offline  
Old 08-17-2009, 05:40 PM   #6 (permalink)
True Techie
 
Join Date: Jul 2009
Location: Syria
Posts: 147
Send a message via Yahoo to alaa_ecv_tc
Default Re: Sound Problems

sorry but I did not see your last post ..
so
uninstall the sound driver from the "add/remove programs" in the control paanel & uninstall the update : kb888111 from there too .. restart your computer
then intstall the update first (KB888111) & you will find a new device ..
install the HD realtek audio driver now .. This should work ..
alaa_ecv_tc is offline  
Old 08-17-2009, 05:41 PM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2009
Location: Kamloops
Posts: 4
Default Re: Sound Problems

Okay. Thanks. I'll post later and tell you if it works. I'm currently updating iPod so I can't restart computer.
Also I don't have the kb888111 audio driver package. I checked and it wasn't under the program list before.
DaevaX is offline  
Old 08-17-2009, 06:09 PM   #8 (permalink)
True Techie
 
Join Date: Jul 2009
Location: Syria
Posts: 147
Send a message via Yahoo to alaa_ecv_tc
Default Re: Sound Problems

for windows xp sp2 it is important to have the update KB888111 to have the HD audio device works !!
without it the windows xp will not recogenize the HD card ...
maybe it is in the add/remove programs but you did not choose to "show updates" !!
__________________

alaa_ecv_tc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crazy Sound Card Problem, still nothing after FOUR sound cards... apollens Hardware Repairs and Troubleshooting 13 08-17-2009 02:36 AM
Soundcard or not? JB Rekit Computer Audio and Multimedia 33 09-14-2008 01:14 AM
Gaming sound card and headset? jordo_99 New Systems | Building and Buying 16 04-18-2008 08:16 PM
Gaming sound problems krazyq Hardware Repairs and Troubleshooting 4 07-28-2007 06:01 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.