sound problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-19-2006, 12:26 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 5
Send a message via AIM to th3j3sus
Default sound problem

alright i just redid my OS and got everything good and working but i seem to have lost my cd to my sound blaster augity with external unit i have searched soundblaster.com and creative.com like no tommarow and havnt found ****

my specs if needed(doubtfull):


amd xp 2100+ 1700mhz
2 80 gig maxtor 8mb cache hd's
1 gig corsair ram 2-2-2-8 timmings
plextor 8x dvd burner
256 mb x800 geoforce
sound blaster augity platnum ex(spelt wrong but lazy to fix)
gigabyte mobo


i dont know i just need the cd or a website to get the software from...im stumped and thats very unusual....if someone could ftp me a copy or something i would so greatly appreachiate it

i will give access to my ftp with over 30,000 songs and mad other **** if someone helps me out
__________________

th3j3sus is offline  
Old 01-19-2006, 02:06 PM   #2 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default Re: sound problem

Quote:
Originally posted by th3j3sus

i will give access to my ftp with over 30,000 songs and mad other **** if someone helps me out


...you don't have to bribe us to help you ....have you tried google?
__________________

__________________
H4x3r is offline  
Old 01-19-2006, 03:24 PM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 512
Default

Don't know wether this is what you are looking for but it's the Sound Blaster Audigy Platinum driver, Europe and Windows XP. If you haven't got Windows XP just click on home and start again.
http://uk.europe.creative.com/suppor...pe=0&x=38&y=14
If it's not post again and I'll have another look.
__________________

Life is too important to be taken seriously - Oscar Wilde
Metr01973 is offline  
Old 01-19-2006, 04:33 PM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 5
Send a message via AIM to th3j3sus
Default

i got windows xp pro tried google tried doin some torrent searches and didnt find anything us not europe
th3j3sus is offline  
Old 01-19-2006, 04:35 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 5
Send a message via AIM to th3j3sus
Default

i need the drivers for teh external unit and the remote controll
th3j3sus is offline  
Old 01-19-2006, 04:45 PM   #6 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

why not phone creative, and get them to send you a replacement disc. they would probably do that for free.
joshd is offline  
Old 01-19-2006, 04:54 PM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 5
Send a message via AIM to th3j3sus
Default

good point i may but i freakin hate talking to customer service they just run you around in circles but i guess i will give it a shot
th3j3sus is offline  
Old 01-19-2006, 11:23 PM   #8 (permalink)
True Techie
 
Join Date: May 2005
Posts: 169
Send a message via AIM to Slayer
Default Re: sound problem

Quote:
256 mb x800 geoforce
must be a new card lol.
__________________

__________________
http://miniprofile.xfire.com/bg/bg/type/0/slayer924.png
Intel P4 @ 2.0 Ghz 400fsb
512mb Corsair XMS dual channel ddr400
Radeon 9800 XT 256mb
40 & 60 gig wd hd\'s
Audigy 2 ZS THX
Logitech 5.1 280watts rms sound THX
Slayer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.