Sound problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-18-2008, 10:42 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 13
Default Re: Sound problem

Okay so my first post did not go through. So the problem is the sound on my computer stopped working. I lost the post sounds when the computer boots up also. I tried replacing the sound card and still got nothing. (original was on board sound). Any ideas or possible solutions? thanks in advanced
__________________

Metalice is offline  
Old 05-18-2008, 10:45 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Sound problem

Have you turned off the onboard sound in the BIOS?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-18-2008, 10:56 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 13
Default Re: Sound problem

I didnt at first but then i went and disabled it and it still is giving me nothing. Updated drivers and everything. Could something have shorted out on the MB that could cause this? If so i thought a new card would fix that problem hehe.
Metalice is offline  
Old 05-18-2008, 11:04 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Sound problem

Try a different PCI slot. Also use Driver Cleaner Pro to remove all the old drivers and that. To stop conflict.

Driver Cleaner Professional download from Guru3D.com
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound and RAM problem Sadistic Tribble Hardware Repairs and Troubleshooting 5 04-11-2008 08:50 PM
680i LT sound problem... DesertWolf01 New Systems | Building and Buying 11 03-09-2008 05:53 PM
sound card problem, sound cuts out grambam Hardware Repairs and Troubleshooting 1 10-27-2007 04:40 PM
Sound problem. smileii Hardware Repairs and Troubleshooting 7 09-04-2007 03:43 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.