sound problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-23-2006, 03:23 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 3
Send a message via AIM to duleekim
Default sound problem

hi
i just got done reformating my comp and reinstalling just about everything i need (including windows xp)

i also used this disk that came with the computer called "application and driver recovery" which helped me reinstall some other neccisary things.

but i realized after reformating the sound on my computer is not working (its a labtop not desktop)

so i found the file "audio" exploring the "application and driver recovery" disk and found a setup for the audio.

everytime i run it, the end of installation a pop up comes up that says "driver not found! Reboot your system and run this setup again"

and i tryd rebooting my system and trying again.

*how can i get my audio on my computer (labtop) working?
duleekim is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.