Sound Not Working after Downgrade - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-02-2008, 10:20 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2008
Posts: 3
Default Sound Not Working after Downgrade

Hi, I've lurked on this forum alot for tech issues (mostly searching for issues im having and finding answers). However after about 3 days of searching this forum and others I am stumped.

I downgraded from Vista to XP Pro about 4 days ago due to alot of the software I use at work isn't very Vista friendly.

Laptop is a Sony Vaio PCG-72VL (VGNFE880EH), I have found all the drivers/installers for the computer before the downgrade, however the computer is not listing any audio devices. Tried many diff installers of the codecs and uninstalling drivers / reinstalling in the Device Manager. Still nothing .... If anyone could possibly help me, it would be very thankful. (Since it has no sound device some programs that have sound on opening, quick examples OutLook Express etc fail to load because it can not play the sound associated with opening of the application)

Thanks
__________________

endemix is offline  
Old 06-02-2008, 11:21 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Sound Not Working after Downgrade

Have you checked the Sony site for all driers? You say you have but what type of sound device do you have? RealTek? Did you check the web for any drivers for this device?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 06-03-2008, 01:01 AM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2008
Posts: 3
Default Re: Sound Not Working after Downgrade

I have the Driver from this page
Sony eSupport - VGN-FE880E/H - Software Updates & Drivers

It is a SigmaTel driver, I run it, get the little balloon telling me New Device found, then another balloon at the end of the install saying This device may not have installed correctly. Im not sure if this is a Vista Only driver, or perhaps there is one for XP, I have not been able to locate the XP or any other versions of this driver ...

Anyone have any ideas?
endemix is offline  
Old 06-03-2008, 03:16 AM   #4 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default Re: Sound Not Working after Downgrade

First you can try the stuff at this place.
RapidShare: 1-Click Webhosting

If the above doesn't work, try the solution below.
Install Microsoft updates KB835221, then KB888111, and than STDAUD-01108005-UN.exe

I don't know if you need KB835221 or not since KB888111 is an update of KB835221, just install both to be safe I guess. Also be sure to restart your computer first after the KBxxxxxx updates for it to take effect.

kb835221.exe - FileFront.com
http://downloadmirror.intel.com/11036/eng/kb888111.exe
ftp://ftp.vaio.sony.co.jp/pub/vaio/d...1108005-UN.exe

I have no idea if these files work or not, just got them off places while doing searches. Don't even know if these fixes work or not either.

Also the problem with your audio not working is because of the wrong drivers for the operating system. After searching around, it seems like a real hassle to find any kind of fix/drivers for sony laptops for windows xp.
brinks is offline  
Old 06-03-2008, 05:49 AM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2008
Posts: 3
Default Re: Sound Not Working after Downgrade

Quote:
Originally Posted by brinks View Post
First you can try the stuff at this place.
RapidShare: 1-Click Webhosting

If the above doesn't work, try the solution below.
Install Microsoft updates KB835221, then KB888111, and than STDAUD-01108005-UN.exe

I don't know if you need KB835221 or not since KB888111 is an update of KB835221, just install both to be safe I guess. Also be sure to restart your computer first after the KBxxxxxx updates for it to take effect.

kb835221.exe - FileFront.com
http://downloadmirror.intel.com/11036/eng/kb888111.exe
ftp://ftp.vaio.sony.co.jp/pub/vaio/d...1108005-UN.exe

I have no idea if these files work or not, just got them off places while doing searches. Don't even know if these fixes work or not either.

Also the problem with your audio not working is because of the wrong drivers for the operating system. After searching around, it seems like a real hassle to find any kind of fix/drivers for sony laptops for windows xp.
THANK YOU SO MUCH, I now have sound , I was able to install the MSUpdate kb835221 however not the kb888111 (gave me a error stating that it was already upgraded further) Then installed the STDAU-01108005-UN.exe followed by the .rar packed installer. Note that this was not an instant fix, and did not prompt me at anytime to restart after finishing. It somehow was fixed after installing these and restarting about 3-4 times, and one full shutdown for about 10-15minutes.

Thanks alot, sony laptops do not like to be downgraded from what I've seen =/ and of course no help being they do not support ANY downgrades and it pretty much voids your warranty from what they've told me from tech-support today .

Thanks again
endemix is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
sound blaster card not working on windows xp professional??? BrockRice Computer Audio and Multimedia 8 02-27-2008 12:31 PM
Sound Card Tips EricB Computer Audio and Multimedia 2 02-18-2008 01:37 AM
New sound card not working krazyq Hardware Repairs and Troubleshooting 26 09-11-2007 12:49 AM
sound not working after vista upgrade ccm0030 Microsoft Windows and Software 1 06-16-2007 09:44 PM
Sound not working techn00bie Computer Audio and Multimedia 0 04-11-2007 09:33 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.