Sound/Mic problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-30-2008, 06:29 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2008
Posts: 8
Default Sound/Mic problems

ok, im using a Soundblaster X-Fi sound card, and a steelseries 5h v2 headset

every time i open a game, i get a buzzing sound. it sounds like when your standing next to like an electrical tower or something of the sort.

when i talk on vent, my friends can hear the buzzing.

on my video card, theres a couple different settings, u can swap between entertainment mode, game mode, and audio creation mode. when i go to entertainment mode, it mutes my mic, and the sound goes away.

ive messed with a ton of settings and i cant figure out whats causing it ><

ill check back frequently thx =)
__________________

Npotential is offline  
Old 12-30-2008, 06:40 PM   #2 (permalink)
Oldie but a goodie
 
oldskool's Avatar
 
Join Date: Jun 2008
Location: Maine, USA
Posts: 1,762
Default Re: Sound/Mic problems

You might get some good responses over at Computer Audio & Multimedia - Computer Forums. Lots of sound experts over there. This thread should probably be posted there to help you get what you need.
__________________

oldskool is offline  
Old 12-30-2008, 06:43 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2008
Posts: 8
Default Re: Sound/Mic problems

k i posted it there aswell
Npotential is offline  
Old 12-30-2008, 08:27 PM   #4 (permalink)
Oldie but a goodie
 
oldskool's Avatar
 
Join Date: Jun 2008
Location: Maine, USA
Posts: 1,762
Default Re: Sound/Mic problems

Quote:
Originally Posted by Npotential View Post
k i posted it there aswell
That is ok, but in the future you may want to post your sound card / multimedia stuff there, because it is more specific and it makes it easier for the admins in the forums to keep things where they belong. You are pretty new, so I am sure you didn't know that.
oldskool is offline  
Old 12-30-2008, 09:43 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Sound/Mic problems

Please dont double post. Ask for the topic to be moved or report it for us to move it. Cuts down on the clutter.

Closed.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Battlefield 2 Crashes when entering Singleplayer,Multiplayer, and Audio Options Grayman PC Gaming 7 03-17-2009 02:26 AM
Problems with reformat. phucng_10 Monitors, Printers and Peripherals 11 12-09-2008 06:00 AM
A whole boatload of problems, please help :( Neodr31 Hardware Repairs and Troubleshooting 6 09-18-2008 10:32 AM
AVG Free problems,, TomW Viruses, Spyware and Malware 4 05-08-2007 09:08 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.