Sound issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-26-2009, 02:33 PM   #1 (permalink)
Super Techie
 
LFCJohnSmith's Avatar
 
Join Date: Dec 2008
Location: Liverpool UK
Posts: 413
Default Sound issues

I have recently installed a new graphics card which has a HDMI, VGA and a DVI adapter. I have connected my monitor with a vga cable and my TV with a HDMI cable. However when I first installed the graphics card I could use both my monitor and my tv to view my pc desktop but I could only get sound through my monitor via the sound cable. What I done then was to try to swap the sound driver from the Realtek that is on my mobo to the hi def audio device that is on my graphics card. I couldn't swap them over so I could use the sound through the hdmi cable so i disabled the realtek sound in the manage audio devices in the sound part of the control panel. Now though I can't find the realtek sound plugin so I can get sound through my monitor when I want to use my monitor not my tv. Does anyone know how to get the realtek sound working again your help would be a great help.
__________________

LFCJohnSmith is offline  
Old 05-26-2009, 03:16 PM   #2 (permalink)
Lord Techie
 
hikaricloud's Avatar
 
Join Date: Jul 2005
Location: USA
Posts: 6,220
Default Re: Sound issues

Did you re-enable it in the device manager?
__________________

__________________
R.I.P. Ronald C. "Bucky" Buck
3/13/1949 - 11/30/2010
Poizen22 - in all honesty id prefetr my pics get passed around then send perform some homo erotic sexual deed.
thirdshiftdj - what on earth are you trying to say???
I do not accept support questions via EMail, PM or IM.
If I helped you out, or what I just said rocked you like a hurricane, hit the little thingie over there.
<-------------------------------
hikaricloud is offline  
Old 05-26-2009, 03:29 PM   #3 (permalink)
Super Techie
 
LFCJohnSmith's Avatar
 
Join Date: Dec 2008
Location: Liverpool UK
Posts: 413
Default

I think it may have been uninstalled but I will try that now. Also in future I will check where I put my new threads. Cheers for moving it for us.

how do i re-enable it?
LFCJohnSmith is offline  
Old 05-26-2009, 03:31 PM   #4 (permalink)
Lord Techie
 
hikaricloud's Avatar
 
Join Date: Jul 2005
Location: USA
Posts: 6,220
Default Re: Sound issues

No problem, I put it in the hardware troubleshooting section even though it doesn't seem like a hardware issue, but you never know.

EDIT: Don't double post please.

How did you disable it? Normally you do it through the device manager.

Also, what OS are you running?
__________________
R.I.P. Ronald C. "Bucky" Buck
3/13/1949 - 11/30/2010
Poizen22 - in all honesty id prefetr my pics get passed around then send perform some homo erotic sexual deed.
thirdshiftdj - what on earth are you trying to say???
I do not accept support questions via EMail, PM or IM.
If I helped you out, or what I just said rocked you like a hurricane, hit the little thingie over there.
<-------------------------------
hikaricloud is offline  
Old 05-26-2009, 03:38 PM   #5 (permalink)
Super Techie
 
LFCJohnSmith's Avatar
 
Join Date: Dec 2008
Location: Liverpool UK
Posts: 413
Default

What happened was I went to the control panel and then went to hardware and sound, from there I went to sound and then manage audio devices, and then went to playback and from there i disabled it. If I go to device manager it says that it is installed and I can disable it and then enable it but in the playback part of sound it is saying no audio devices are installed. I am using vista.

Thanks for the help but I have now solved the problem, a simple system restore sorted the problem out, and i will even tell you what I done wrong.....

Instead of disabling the audio device I should have just chosen which of the two I wanted as the default audio device.
LFCJohnSmith is offline  
Old 05-26-2009, 04:41 PM   #6 (permalink)
Lord Techie
 
hikaricloud's Avatar
 
Join Date: Jul 2005
Location: USA
Posts: 6,220
Default Re: Sound issues

Well, I'm glad you solved the problem.

For future reference whenever you're going to post something soon after your last post, just hit the edit button at the bottom right of your post instead. Double posting isn't really allowed.
__________________
R.I.P. Ronald C. "Bucky" Buck
3/13/1949 - 11/30/2010
Poizen22 - in all honesty id prefetr my pics get passed around then send perform some homo erotic sexual deed.
thirdshiftdj - what on earth are you trying to say???
I do not accept support questions via EMail, PM or IM.
If I helped you out, or what I just said rocked you like a hurricane, hit the little thingie over there.
<-------------------------------
hikaricloud is offline  
Old 05-27-2009, 06:41 AM   #7 (permalink)
Super Techie
 
LFCJohnSmith's Avatar
 
Join Date: Dec 2008
Location: Liverpool UK
Posts: 413
Default Re: Sound issues

Thanks for the advice and in future I will just edit my original post.
__________________

LFCJohnSmith is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card Issues Npotential Hardware Repairs and Troubleshooting 1 10-22-2008 01:59 PM
sound card compatable with MIDI? pianoguy Computer Audio and Multimedia 0 08-03-2008 12:57 AM
Strange sound problems Low Sound/Popping Sound/LOUD sound DavidJC Computer Audio and Multimedia 2 05-20-2008 08:13 PM
Issues trying to install and run 2 sound cards smiffy Computer Audio and Multimedia 1 10-23-2007 10:29 PM
Hotrodding the X-Fi Apokalipse Overclocking and Modding 9 08-13-2007 11:39 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.