Sound issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-13-2007, 10:34 AM   #1 (permalink)
Newb Techie
Join Date: Nov 2007
Posts: 10
Default Sound issues

I recently installed a liquid cooling system in my computer and since I have the tubing running out through the bottom PCI ports, I had to move my soundcard up a PCI slot (right under my video card). Okay, so here's the issue. Lets say I start playing a song...It will start out sounding fine, but if I'm browsing on the internet and I come to a website that has a lot to load, the sound will start sounding fuzzy and distorted and will not stop unless I stop the song and completetly restart it again. I've tried shutting off the speakers and unpluging the speakers from the sound card when this happens, but it will continue unless I press stop on the song. What is the deal here? Would buying a new sound card help, like a Soundblaster X-Fi? Right now I'm using an M-Audio Revolution 5.1 card. And to be honest, it was running kind of funny when I had it at the bottom PCI slot, but not as bad as it is now. Could it possibly have something to do with being directly under my video card? PLEASE HELP! Thank you very much.

sixteen_dollars is offline  
Old 12-13-2007, 10:58 AM   #2 (permalink)
Newb Techie
Join Date: Nov 2007
Posts: 10
Default Re: Sound issues

Okay, quick update!!!

I just disabled the Sensaura surround sound effect in the control panel for M-Audio and now the music is just fine. I tested it on a couple different websites (My movies on the Imdb, my Netflix queue. Both having a lot of content to load) and the sound stays perfectly stable!!! But I'm still bummed, because I need Sensaura for gaming or else the EAX effects kick in and make the sound snap crackle and pop, I hope some of you know what I'm referring to. So, any advice?

sixteen_dollars is offline  
Old 12-16-2007, 07:55 PM   #3 (permalink)
Newb Techie
Join Date: Nov 2007
Posts: 10
Default Re: Sound issues

sixteen_dollars is offline  
Old 12-16-2007, 11:31 PM   #4 (permalink)
Monster Techie
sPlAtOiD's Avatar
Join Date: Nov 2002
Posts: 1,748
Default Re: Sound issues

All I can think of is maybe the vid card is heating up the sound card to much.
sPlAtOiD is offline  
Old 12-19-2007, 11:03 AM   #5 (permalink)
Newb Techie
Join Date: Nov 2007
Posts: 10
Default Re: Sound issues

I don't think so. I mean the video card doesn't have any fans on, it's liquid cooled. So, I'm not so sure that it's putting heat on it.
sixteen_dollars is offline  
Old 12-20-2007, 03:50 PM   #6 (permalink)
Lord Techie
Luke's Avatar
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Sound issues

you could have had a leak in your water cooling that hit a part of your sound card and it isn't letting Sensaura surround sound effect work properly (its remote but it is also possible)

3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
sound issues xain84 Hardware Repairs and Troubleshooting 0 12-08-2007 03:44 PM
Sound issues Comdot Computer Audio and Multimedia 3 11-26-2007 11:23 AM
Issues trying to install and run 2 sound cards smiffy Computer Audio and Multimedia 1 10-23-2007 09:29 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 08:40 PM
Sound Issues on Striker Extreme, Drivers won't install Alexinator New Systems | Building and Buying 3 04-01-2007 09:03 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.