sound issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-08-2007, 04:44 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 3
Default sound issues

i have a sound blaster x-fi platinum and its been acting up, or at least something has been. every now and then id be playing a game just fine, then all of a sudden the sound changes to a solid beep that i cant get rid of unless i restart the computer. i have a friend with the same sound card and he says it happens to him rarely and he also doesn't know what causes it.

anyone have any idea why this beep occurs?
xain84 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound issues Comdot Computer Audio and Multimedia 3 11-26-2007 12:23 PM
Issues trying to install and run 2 sound cards smiffy Computer Audio and Multimedia 1 10-23-2007 10:29 PM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM
Sound Issues on Striker Extreme, Drivers won't install Alexinator New Systems | Building and Buying 3 04-01-2007 10:03 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.