Sound issues. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-13-2006, 06:11 PM   #1 (permalink)
Monster Techie
 
Join Date: Mar 2005
Posts: 1,261
Default Sound issues.

Here's the problem:

Whenever I play a game that uses EAX, there are certain sounds I can't hear. Like in FEAR, I can't hear the music or radio transmissions, and in COD2 I can't hear music or weapons sounds. When I switch to the Miles 2D Sound thing, I can hear everything fine, but it's not 5.1 and there's no EAX. On FEAR, there are no options to alleviate the situation.

This is STILL happening after a new soundcard AND a full system reformat. What the **** could be the problem?
__________________

woot7800GT is offline  
Old 06-13-2006, 11:42 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

it's a software or a speaker/headphone problem if you have reformatted and changed sound cards.

You've tried headphones and speakers, right?

You should try to find updates for FEAR, related to audio.
__________________

talldude123 is offline  
Old 06-14-2006, 02:14 PM   #3 (permalink)
Monster Techie
 
Join Date: Mar 2005
Posts: 1,261
Default

I'll DL the latest update to FEAR and see what happens. I haven't tried different speakers yet. I'll give that a shot I suppose.
woot7800GT is offline  
Old 06-14-2006, 05:24 PM   #4 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

Hello,

What soundcard do you have?
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 06-14-2006, 07:12 PM   #5 (permalink)
Monster Techie
 
Join Date: Mar 2005
Posts: 1,261
Default

Audigy 4. Had an Audigy 2 Value before that.
woot7800GT is offline  
Old 06-14-2006, 07:56 PM   #6 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

...tried downloading newest drivers from creative website?
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 06-15-2006, 04:27 AM   #7 (permalink)
Monster Techie
 
Join Date: Mar 2005
Posts: 1,261
Default

Not yet. I'll get around to it. It didn't help with the last card though.
__________________

woot7800GT is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.