Sound issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-07-2009, 04:46 PM   #1 (permalink)
True Techie
 
Join Date: Sep 2008
Location: "Live Music Capitol of the World"
Posts: 202
Question Sound issue

so i just recently bought a headset, when i tried to use it i got a ton of feedback. i did my best to fix it but i had no luck. i thought it was my headset until i unplugged my headset and the feedback continued. im using the onboard Realtek HD Audio with the 5.10.0.5532 Audio Driver and the ALC888S codec. is this a driver issue?
__________________

__________________
Intel Core i7-3770k
Asrock Z77E-ITX
EVGA GTX 780 SC ACX
Plextor M5P 128 GB
Seagate ST1000DM003 1TB
Corsair H80i
G.SKILL Sniper Series 8GB 1866Mhz
SILVERSTONE ST55F-G 550W
BitFenix Prodigy Artic White
Samsung SyncMaster 2233
Windows 7
mahiv87 is offline  
Old 01-07-2009, 07:42 PM   #2 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Sound issue

Being onboard sound is most likely the problem. It could be picking up interference from the other components.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 01-07-2009, 09:50 PM   #3 (permalink)
True Techie
 
Join Date: Sep 2008
Location: "Live Music Capitol of the World"
Posts: 202
Default Re: Sound issue

any suggestions on what to do?
__________________
Intel Core i7-3770k
Asrock Z77E-ITX
EVGA GTX 780 SC ACX
Plextor M5P 128 GB
Seagate ST1000DM003 1TB
Corsair H80i
G.SKILL Sniper Series 8GB 1866Mhz
SILVERSTONE ST55F-G 550W
BitFenix Prodigy Artic White
Samsung SyncMaster 2233
Windows 7
mahiv87 is offline  
Old 01-07-2009, 10:45 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Sound issue

The only thing you could really do to test it would be get a dedicated sound card and see if that can reproduce the effect as well.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-07-2009, 11:27 PM   #5 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Sound issue

Most likely it will. The problem could be with the output jacks themselves where you may be seeing a loose ground or cold solder point. A separate card however would simply get you past the problem having a separate set chip on the card as well as having it's own output there.
eyeCpc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Battlefield 2 Crashes when entering Singleplayer,Multiplayer, and Audio Options Grayman PC Gaming 7 03-17-2009 02:26 AM
Sound Hardware issue Anarion Hardware Repairs and Troubleshooting 7 12-16-2008 05:12 PM
Crysis 1.2 patch dario03 PC Gaming 34 08-29-2008 02:42 AM
Seeminly Unsolveable Problem! Reply ASAP! yoshi1476 Microsoft Windows and Software 44 06-13-2008 12:48 AM
Sound Card Tips EricB Computer Audio and Multimedia 2 02-18-2008 01:37 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.