Sound isnt working on my computer!! NEED help!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-14-2008, 02:24 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2008
Posts: 6
Default Sound isnt working on my computer!! NEED help!!!

I just recently put windows xp on my computer and it says there is no sound device. Can anyone help me to put drivers or something to make my sound work please. Its on my motherboard and when i search for sound device software it says none. This is an integrated sound on my motherboard

Heres the specs of my computer. If someone can help me with the drivers that would be awesome.

--------[ EVEREST Home Edition © 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.20.405
Homepage Lavalys - Comprehensive IT Security and Management
Report Type Report Wizard
Computer CODENAME
Generator HendersonSK
Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Date 2008-04-15
Time 00:59


--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Operating System Microsoft Windows XP Professional
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name CODENAME
User Name HendersonSK

Motherboard:
CPU Type Intel Pentium 4, 1800 MHz (18 x 100)
Motherboard Name Intel Rexburg D845GRG (3 PCI, 1 AGP, 2 DIMM, Audio, Video)
Motherboard Chipset Intel Brookdale-G i845G
System Memory 768 MB (DDR SDRAM)
BIOS Type AMI (10/16/02)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter Intel® 82845G/GL/GE/PE/GV Graphics Controller (892 KB)
Video Adapter RADEON 9200 SE Family (Microsoft Corporation) (128 MB)
Video Adapter RADEON 9200 SE SEC Family (Microsoft Corporation) (128 MB)
3D Accelerator ATI Radeon 9200 SE (RV280)
3D Accelerator Intel Extreme Graphics
Monitor HP VS17 [17" LCD] (CND6080ZHH)

Multimedia:
Audio Adapter Intel 82801DB ICH4 - AC'97 Audio Controller [A-1]

Storage:
IDE Controller Intel® 82801DB Ultra ATA Storage Controller - 24CB
Floppy Drive Floppy disk drive
Disk Drive WDC WD400BB-75JHC0 (37 GB, IDE)
Disk Drive ST340014A (40 GB, 7200 RPM, Ultra-ATA/100)
Disk Drive IOMEGA ZIP 250
Optical Drive HL-DT-ST DVDRAM GMA-4020B (DVD-RW:2x/1x, DVD-RAM:2x, DVD-ROM:10x, CD:12x/8x/32x DVD-RW/DVD-RAM)
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 38138 MB (35551 MB free)
D: (NTFS) 38138 MB (12644 MB free)
Total Size 74.5 GB (47.1 GB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse HID-compliant mouse

Network:
Network Adapter 3Com EtherLink XL 10/100 PCI For Complete PC Management NIC (3C905C-TX) (192.168.1.11)

Peripherals:
USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
USB1 Controller Intel 82801DB ICH4 - USB Controller [A-1]
USB2 Controller Intel 82801DB ICH4 - Enhanced USB2 Controller [A-1]
USB Device American Power Conversion USB UPS
USB Device USB Human Interface Device
Battery HID UPS Battery
__________________

cbkleader is offline  
Old 04-14-2008, 02:37 PM   #2 (permalink)
I know things...
 
wicked23's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 398
Default Re: Sound isnt working on my computer!! NEED help!!!

right click my computer> select properties> click on hardware tab>click on device manager

There should be a section for sound,video, etc. Click on the plus sign to open it up. Are there any yellow question marks?
__________________

wicked23 is offline  
Old 04-14-2008, 02:39 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2008
Posts: 6
Default Re: Sound isnt working on my computer!! NEED help!!!

Yes the multimedia audio controller has a yellow sign
cbkleader is offline  
Old 04-14-2008, 02:40 PM   #4 (permalink)
I know things...
 
wicked23's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 398
Default Re: Sound isnt working on my computer!! NEED help!!!

right click on that and select properties. What does it read in the device status box?
wicked23 is offline  
Old 04-14-2008, 02:45 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2008
Posts: 6
Default Re: Sound isnt working on my computer!! NEED help!!!

This device is not configured correctly. (Code 1)

To reinstall the drivers for this device, click Reinstall Driver.
cbkleader is offline  
Old 04-14-2008, 02:48 PM   #6 (permalink)
I know things...
 
wicked23's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 398
Default Re: Sound isnt working on my computer!! NEED help!!!

do that and follow the directions. If windows doesn't have a driver for it, you will need the disk that came with your mobo. Or go to the manufacturers website to get the driver.
wicked23 is offline  
Old 04-14-2008, 02:50 PM   #7 (permalink)
Newb Techie
 
Join Date: Apr 2008
Posts: 6
Default Re: Sound isnt working on my computer!! NEED help!!!

i installed it and it would go black and restart my computer. I dont have the cd an i cant seem to find what i need
cbkleader is offline  
Old 04-14-2008, 02:57 PM   #8 (permalink)
I know things...
 
wicked23's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 398
Default Re: Sound isnt working on my computer!! NEED help!!!

Drivers are here

D845GRG Desktop Board Driver Updates
wicked23 is offline  
Old 04-14-2008, 03:17 PM   #9 (permalink)
Newb Techie
 
Join Date: Apr 2008
Posts: 6
Default Re: Sound isnt working on my computer!! NEED help!!!

It didnt work. It said driver not found
cbkleader is offline  
Old 04-14-2008, 03:25 PM   #10 (permalink)
I know things...
 
wicked23's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 398
Default Re: Sound isnt working on my computer!! NEED help!!!

did you do the "install from a list or a specific location"

Then select "include this location in the search" Make sure the path is pointed at the driver you downloaded.
__________________

wicked23 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Built a computer, but totally forgot about the sound card xD ShiningOdin New Systems | Building and Buying 8 02-21-2008 09:52 PM
sound card problem, sound cuts out grambam Hardware Repairs and Troubleshooting 1 10-27-2007 04:40 PM
Clicking sound from computer (only from a cold boot) advancedgeek Hardware Repairs and Troubleshooting 9 09-06-2007 11:12 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.