Sound Driver? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-04-2006, 09:49 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Default Sound Driver?

I'm not sure what is wrong with my computer but here it goes....

I downloaded an anti-virus program a while back and it took my sound off of my computer for some reason. i talked with some friends at school and they said to check the device manager and some other stuff. when i get home, i check the device manger to upgrade my driver or something and nothing is in the device manager

Here is a pic:



Oh, before i forget the anti-virus program i used was one from wal-mart named "System Mechanic 6 - Professional" My mom also had this problem on her computer and it also happened to my laptop.

If anyone can help me out thnx ALOT!
__________________

Lunchbox is offline  
Old 10-04-2006, 11:30 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

first things first unplug ur internet connection either the usb or eithernet, get rid of that well-fare Anti-**** , then try opening Device manager.

ur computer might be getting kinda slow so i'd give couple minutes to load.


try getting Kaspersky as an Anti-virus and Zonealarm as a firewall dont use that Wal-Mart crap


check if u hav the hidden devices viewed :
__________________

SYL\X/3K is offline  
Old 10-05-2006, 02:36 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Default

ok, thnx. I'll check this out

[Edit] I did the above and still doesn't work...
Lunchbox is offline  
Old 10-05-2006, 02:48 PM   #4 (permalink)
Super Techie
 
Join Date: Jul 2006
Posts: 351
Default

also system mechanic has some terrible problems with messing up- windows, avg is also a good free anti virus
__________________
E6300 Core 2 Duo
GA-965P-DS3
2 Gbs OCZ PLatinum 800Mhz
250 Gb Western Digital
OCZ Modsteam 450W
7900GT Gainward
Flux Capacitor....SWEEEET
OatesyX is offline  
Old 10-05-2006, 02:51 PM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Default

here is another pic...



[EDIT] I also cannot get back my XP theme, It's like im stuck in the past
Lunchbox is offline  
Old 10-05-2006, 07:24 PM   #6 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

i think u might of done some registry cleaning with that program,
u might of deleted some registry files and this is the result.

happened to be too but it deleted my network registry

if i were in ur shoes i'd format the system (first backup everything)
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 10-05-2006, 08:29 PM   #7 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 438
Default

oh no good if u use system mechanic u gotta view the results b4 u give permission to make changes. u should try a repair install of windows b4 reformatting that should fix ur registry adn next time u run system mechanic or any other registry repair program backup ur registry first. i use system mechanic myself but at this point i realize i dont need it u can find better programs on the net for free. for example ccleaner is a good prog for cleaning junk files and repairing registry problems. if u have ur windows install disk set ur comp to boot from cd and insert the disk and u should get the option to do a repair install and u can save ur info. good luck
__________________
Q6600@ 3.0ghz
eVGA 680i A1
4x1gb Mushkin DDR2 800
2x8800gt xFx
Coolermaster Stacker 830
an51r is offline  
Old 10-05-2006, 10:09 PM   #8 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Default

ok. thnx guys. i guess i'll just do that then.




grrrr.....
where is that stupid CD....
I know i put it around here somewhere......
__________________

Lunchbox is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.