sound device problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-12-2006, 12:14 AM   #1 (permalink)
Newb Techie
Join Date: Apr 2006
Posts: 5
Default sound device problems

Here I am again, this time with a problem rather than a query.

I turned on my computer today and wanted to listen to some music, simple enough. Then the error message came..

"Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly."

There is no additional sound card on my motherboard, it must be built in. It's a "VIA Audio Controller - SigmaTel CODEC" , as named in the Device manager.

I looked around on the internet and the windows help page.

I tried the following things and still the sound doesn't work;

- re-starting the computer

- updating the drivers, (I am apparently using the latest one avaialable)

- deleting the driver. Then trying to find new hardware. The PC found new hardware but it says A problem occured during installation. Your devce might not be working properly."

- In the GENERAL tab in the PROPERTIES section of the Device manager, this error message occurs:

"This device cannot start. (Code 10)

Click Troubleshoot to start the troubleshooter for this device."


Any ideas people?



garybyatt is offline  
Old 05-12-2006, 06:53 AM   #2 (permalink)
Monster Techie
MrCoffee's Avatar
Join Date: Feb 2006
Location: UK
Posts: 1,858

A) it could be toast

B) it could be badly installed/corrupt drivers

Try deleting all related drivers (really get rid of them, drivers, infs, inis, dlls... kill the lot) install the original driver form your Mobo driver disk.

Check out your event viewer to see if anything funky is going on.
Intel core I7 920
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:58 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.