Sound cars surround sound problems? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-20-2009, 05:16 PM   #1 (permalink)
Super Techie
 
pro2a's Avatar
 
Join Date: Jun 2009
Location: Pennsylvania
Posts: 382
Default Sound cars surround sound problems?

I have a SB Audigy soundcard... I also have a subwoofer and 5 speakers hooked up to it. I have 5 slots in the back of my computer for the sound... in order left to right they are black, light green, pink, light blue and orange.

I have four cords that come out of the main speaker, one of which hooks into the subwoofer, and the other three plug into the sound card. Black, green and orange.

Out of the subwoofer I have 4 slots for the other four speakers. left speaker is white, center speaker is red the two rear ones are yellow and black. Each speaker manually plugs into the subwoofer.

Going back to the soundcard, If I plug the green cord into the green slot, only the two front left/right speakers work... and none of the others work. If I plug the orange cord into the green slot only the center speaker works. The left and right stop working.

The only color that seems to work coming out of the subwoofer is the white one. What am I doing wrong here. I tried uninstalling and reinstalling the drivers and can't get this to work. I want all 5 speakers to work, but can only get 2 to work.

Help
__________________

pro2a is offline  
Old 06-20-2009, 06:08 PM   #2 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Sound cars surround sound problems?

it's simple really, all you have to do is plug in the green plug in to the green jack on the sound card and then the orange one to the orange jack and then the black in to the black jack. you have to have all 3 plugged in.

and if you are only playing music that is 2 channel then you will only get 2 channel audio. you need a 5.1 program/game/music/DVD to get sound from all of your speakers. or you can use the CMSS3D to "stretch" the sound to your center and rear speakers. i have a 5.1 setup and a xtrememusic card so i was just like you when i hooked it up and i realized that there was no music from the rear/center speakers.

also what audiology card do you have?
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 06-20-2009, 06:23 PM   #3 (permalink)
Super Techie
 
pro2a's Avatar
 
Join Date: Jun 2009
Location: Pennsylvania
Posts: 382
Default Re: Sound cars surround sound problems?

I'm not sure of the sound card. The only thing I'm sure of is that it's a Creative Audigy of some sort. It came with my system when it was brand new back in 2003. When I got my computer it was THE top of the line stuff at the time.

Also where can I get that CMSS3D program, I Googled it and didn't see a DL for it, or is it a card of some sort?
pro2a is offline  
Old 06-20-2009, 06:27 PM   #4 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Sound cars surround sound problems?

it should be included with your drivers. it's not a program, it's built in to the drivers. but since you said it's from 2003 the card might not support it.

try to find out the exact model of your sound card too. there are alot of audiology's

download the latest drivers from creatives site.
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 06-20-2009, 06:36 PM   #5 (permalink)
Super Techie
 
pro2a's Avatar
 
Join Date: Jun 2009
Location: Pennsylvania
Posts: 382
Default Re: Sound cars surround sound problems?

I looked in my system tools and all I can come up with is Creative Audigy Audio Processor (WDM). If it's too much trouble I may just say screw it and let it be. I'm having a new system custom built as we speak... what sound card would you recommend that would support my surround sound system for my new computer?

Right now I'm on one of my old systems, and I'm just going to let it go and wait til I get my new computer next Monday.
pro2a is offline  
Old 06-20-2009, 06:40 PM   #6 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Sound cars surround sound problems?

i hear the asus Xonar sound cards are very good.

are you building it your self?
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 06-20-2009, 06:45 PM   #7 (permalink)
Super Techie
 
pro2a's Avatar
 
Join Date: Jun 2009
Location: Pennsylvania
Posts: 382
Default Re: Sound cars surround sound problems?

Quote:
Originally Posted by philbar71 View Post
i hear the asus Xonar sound cards are very good.

are you building it your self?
No. I get too frustrated when I encounter a problem and would probably end up breaking it :laughing: I could... I just don't like to.

I have a local guy in town that does custom computer work/builds for me when I give up :freak: I have the following set up so far...

* Asus M2N68-AM SE2 Motherboard
* AMD Athlon 64 X2 5200+ 2.70GHz OEM Processor
* 4GB Ultra PC5400 DDR2 667Hz Memory
* WD Caviar 500/400GB Dual SATA Internal Hard Drives
* Sony DRUV200A/BR DVD/CD Rewritable Drive
* PowerUp Black ATX Mid-Tower Case with Clear Side
* 450-Watt Power Supply
* NVIDIA Geforce 9 GT 1GB PCI Express VC
* HD2201 22" Widescreen LCD Monitor, 1680x1050 WSXGA+, 2000:1 Contrast Ratio, HDMI, DVI, VGA


I would like a nice sound card for it still... I'm guessing that Xonar you speak of supports 5.1 surround sound even if it's a two channel MP3?
pro2a is offline  
Old 06-20-2009, 07:24 PM   #8 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: Sound cars surround sound problems?

well, i would assume that it would do some sort of upmixing for 2 channel music to 5.1, but i am not sure.
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 06-20-2009, 08:01 PM   #9 (permalink)
Super Techie
 
pro2a's Avatar
 
Join Date: Jun 2009
Location: Pennsylvania
Posts: 382
Default Re: Sound cars surround sound problems?

Quote:
Originally Posted by philbar71 View Post
well, i would assume that it would do some sort of upmixing for 2 channel music to 5.1, but i am not sure.
Explain this upmixing to me... that is a term I haven't heard before. Also how would I go about getting 5.1 surround sound music on the net... I have upwards of 10k MP3's on my external drive and it would be a ***** if I had to convert them all to play surround sound.

Explain this to me like I'm five... my sound card is something I never gave much thought to.
__________________

pro2a is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PS3 surround sound through computer sound card. JimJackson Hardware Repairs and Troubleshooting 4 02-13-2008 08:07 PM
Surround sound newbie cheezhead18 Computer Audio and Multimedia 0 01-06-2008 10:27 PM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM
sound card problems solkoe Hardware Repairs and Troubleshooting 3 05-27-2007 08:50 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.