Sound Card = owned? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-12-2007, 01:35 AM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 55
Default Sound Card = owned?

Is there a virus or any circumstance that makes windows fail to reconize ANY sound device (including on-board sound), and occasionally change the start bar to retro windows skin? Ive reinstalled, updated drivers. Pulled out and changed PCI slots multipul times. Been through the device manager countless times.

The sound card im running is an creative labs audigy 4. And Im running XP.

When I plug it into my mobo the dooo deee dooo dooo (opening windows) sound plays. But as it boots up, nothing comes up in the sound device windows. Everything, and I mean EVERYTHING is greyed out. But when I use my sound card, it never works. When I check the device manager, it says its installed and working fine, but the sound device manager wont even register anything (including motherboard sound). I've tried everything. Help.
__________________

__________________
Gamer Extraordinaire
Fireheart is offline  
Old 05-12-2007, 01:42 AM   #2 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 85
Default Re: Sound Card = owned?

Try disabling onboard sound in the BIOS. Usually the Azalia codec.
__________________

AT2005 is offline  
Old 05-12-2007, 01:44 AM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 55
Default Re: Sound Card = owned?

How do I go about that? Ive been through it, I don't see anything about sound devices goin through the BIOS. Ive got a Gigabyte. Dual BIOS or whatever it is.
__________________
Gamer Extraordinaire
Fireheart is offline  
Old 05-12-2007, 01:50 AM   #4 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 55
Default Re: Sound Card = owned?

I found, it disabled it, and still doesnt work.
Thanks for the help though.
__________________
Gamer Extraordinaire
Fireheart is offline  
Old 05-12-2007, 02:06 AM   #5 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 85
Default Re: Sound Card = owned?

If you've got Dual or more boot BIOS make sure they're also configured to disable Azalia codec. If not, check for new drivers for the sound card. Also if you're card require extra power make sure it's plugged.
AT2005 is offline  
Old 05-12-2007, 02:08 AM   #6 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 55
Default Re: Sound Card = owned?

There is no jack for power on it. There never was and it worked fine for months, just now out of the blue it decides to break down.
__________________
Gamer Extraordinaire
Fireheart is offline  
Old 05-12-2007, 02:15 AM   #7 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 85
Default Re: Sound Card = owned?

Probably failure. The easy route would be

Buy a new one, if it was $$ you can RMA it and SB can replace it.
AT2005 is offline  
Old 05-12-2007, 02:22 AM   #8 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 55
Default Re: Sound Card = owned?

But the motherboard sound fails aswell. Theres gotta be something else...
Thanks for your advice.
__________________
Gamer Extraordinaire
Fireheart is offline  
Old 05-12-2007, 02:29 AM   #9 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 85
Default Re: Sound Card = owned?

Reset the Fail-Safe on your board.

If that doesn't work make sure the cards seated well.

BTW When you've got a card in for sound installed, and even though the Azalia codec is enabled no sound will come out. So remove the card temporarily and see if sound comes out after enabling Azalia after REMOVING the card. If it does, then the problem points to the card itself.
__________________

AT2005 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card problem trombaham Computer Audio and Multimedia 2 06-14-2007 01:30 PM
damaged video card sb14blue Hardware Repairs and Troubleshooting 2 05-13-2007 03:13 AM
Help me find a sound card and speakers Manhuntkotor New Systems | Building and Buying 3 05-03-2007 07:25 PM
Sound Card setup help Seraph Computer Audio and Multimedia 6 04-07-2007 07:03 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.