Sound Card Drivers!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-20-2007, 05:37 PM   #1 (permalink)
 
Join Date: Nov 2006
Location: Illinois, USA
Posts: 2,363
Default Sound Card Drivers!!!

I just got an old Sager Pentium 1 133 notebook PC. On the back, it says model is 86. I reinstalled Windows 95 and cannot find sound card drivers for it. On the old install, there were 3 multimedia drivers, all names included the word "Omni" and one was for audio, one for game port, and another for MIDI. Is there any place that I can get these drivers, for the PC didn't come with a CD.
__________________

__________________

CalcProgrammer1 is offline  
Old 01-20-2007, 08:58 PM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 30
Send a message via AIM to xwgpx55
Default

You'd probably have to contact the company and see what is the best drivers for you..
__________________

xwgpx55 is offline  
Old 01-20-2007, 09:14 PM   #3 (permalink)
 
Join Date: Nov 2006
Location: Illinois, USA
Posts: 2,363
Default

OK, I emailed Sager about the system and hopefully they'll respond soon.
__________________

CalcProgrammer1 is offline  
Old 01-20-2007, 09:59 PM   #4 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default

http://www.notebookforums.com/forum2.html
This link may Help.
sPlAtOiD is offline  
Old 01-20-2007, 11:17 PM   #5 (permalink)
 
Join Date: Nov 2006
Location: Illinois, USA
Posts: 2,363
Default

I found out that it is probably "OPTi" not omni...but I tried some opti drivers and none seemed to install. How would I find out what chip my laptop uses so that I can get its proper driver?
__________________

CalcProgrammer1 is offline  
Old 01-20-2007, 11:30 PM   #6 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

go to: "System Information"

C:\Documents and Settings\All Users\Start Menu\Programs\Accessories\System Tools
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 01-21-2007, 12:07 AM   #7 (permalink)
 
Join Date: Nov 2006
Location: Illinois, USA
Posts: 2,363
Default

Documents and Settings? ....

Quote:
I reinstalled Windows 95
Srry...no Documents and Settings in that old stuff...Is there a program I could download that accomplishes the same task, I'm currently trying Linux to see if that could tell me.
__________________

__________________

CalcProgrammer1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.