Sound car issues. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-17-2011, 02:07 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2008
Location: Morris, IL
Posts: 178
Default Sound car issues.

So first of all this is my motherboard...



Going from the top PCI-e 1x slot

Nothing
Asus Xonar Essence STX
Evga GTX 570
Blocked by GTX 570
Open
Open
Galaxy GTX 460 PPU

Which brings me to my problem, when I put my sound card in the open slot underneath my 570, no video is displayed. When I put it back in the PCI-e 1x slot everything is fine.
__________________

__________________

Core i7 920 DO
Silverstone 700W Modular
EVGA 570 GTX 800/1600
3x2GB G.Skill 2000Mhz
Gigabyte Ud7
Corsair 800D

Galaxy 460 GTX PPU
Inked is offline  
Old 02-17-2011, 02:26 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Sound car issues.

I'm lost, sorry. you want to put your sound card, where? In that list, it says you want to put it above your video card, not below. the ASUS Xonar is PCI-e x1?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 02-17-2011, 02:28 PM   #3 (permalink)
True Techie
 
Join Date: Dec 2008
Location: Morris, IL
Posts: 178
Default Re: Sound car issues.

Sorry kinda weird explaining, but the list is how my computer is set up. I want to put my sound car below my 570.
__________________

Core i7 920 DO
Silverstone 700W Modular
EVGA 570 GTX 800/1600
3x2GB G.Skill 2000Mhz
Gigabyte Ud7
Corsair 800D

Galaxy 460 GTX PPU
Inked is offline  
Old 02-17-2011, 02:43 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Sound car issues.

Your sound card is PCI-E x1, not PCI-E

That might have been the problem. Your computer is looking for a GPU and can't find one, so it gets confused.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 02-17-2011, 02:56 PM   #5 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: Sound car issues.

normally it doesn't matter that it's a sound card going into the pci-e slot, but there are some issues with intel boards where the pci-e slots only look for gpu's. sounds like this is one of those rare exceptions.
__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 02-17-2011, 04:19 PM   #6 (permalink)
True Techie
 
Join Date: Dec 2008
Location: Morris, IL
Posts: 178
Default Re: Sound car issues.

Well before I put my GTX 460 in, I had my sound card in that slot and everything worked fine.

Could it be that my system is drawing too much power from my PSU?
__________________

__________________

Core i7 920 DO
Silverstone 700W Modular
EVGA 570 GTX 800/1600
3x2GB G.Skill 2000Mhz
Gigabyte Ud7
Corsair 800D

Galaxy 460 GTX PPU
Inked is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GTA 4 and Modern Warfare 2 Sound issues- Windows 7: Wierd center speaker sound wookie777 PC Gaming 8 12-03-2009 10:48 AM
Virus --> Sound Issues --> Reformat --> Still Sound Issues craw4d42 Hardware Repairs and Troubleshooting 1 02-09-2007 05:37 PM
Sound Issues defyishuge Hardware Repairs and Troubleshooting 4 02-03-2007 11:06 PM
sound issues roadmangler Hardware Repairs and Troubleshooting 1 12-31-2005 11:53 AM
Sound Issues b1chmonkey Computer Audio and Multimedia 0 07-14-2005 08:31 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.