Sound/Audio Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-24-2007, 07:24 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 5
Angry Sound/Audio Problem

Recently after I got back from Vacation I noticed my headset wasn't working. I'm a gamer and I need my audio. So i Get back and its not working at first I was able to get on Ventrilo (communicating program similar to teamspeak), but when I went on the internet I couldn't hear things like streamed music or youtube. Oddly enough write now i can hear on windows media player and on my game ( counter strike source). My headset is a USB and normal plug in headset (mic and speaker plugs). I took it off the USB and now i use the normal beacuse the USB doesn't work anymore. The usual little speaker that appears in your little toolbar on the bottom of the hidden icon no longer appears. When i go on vent it says "Failed to open sound input device, another program may already have it open" and on WebEx i get "No Audio Device has been found"! very obnoctious i really need help.

Dan
__________________

danthemanofall is offline  
Old 02-24-2007, 10:56 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

right click "My Computer">click "manage"> click "device manager"> and see if theres anything marked yellow..
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 02-25-2007, 12:07 AM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 5
Default

aint no yellow
danthemanofall is offline  
Old 02-25-2007, 05:01 PM   #4 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

try reinstalling ur audio driver might if gotten corrupt
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 02-26-2007, 12:42 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 5
Default

how?
danthemanofall is offline  
Old 02-26-2007, 01:14 PM   #6 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

go to control panel> now click "add\remove"> look for audio driver and click uninstall.(first make sure u have the same copy of ur driver before u uninstall ur old one)
now that u uninstalled it, restart ur computer.
now that u restarted ur computer, install the same copy
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 02-26-2007, 07:17 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 8
Default

Plus sometimes you can have a bad connection from your soundcard to your mobo. Open it up, Pull it out, check the contacts blow the can of air on it. Put it back in and check it out again.
TX_Bodie is offline  
Old 02-26-2007, 10:34 PM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 5
Default

probably last post gimme an example of what my audio driver looks like under add remove programs
danthemanofall is offline  
Old 02-26-2007, 10:35 PM   #9 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 5
Default

what if it was uninstalled? how could i get a new one, and is Soundmax an audio driver?
__________________

danthemanofall is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.