SOS! Windows could not detect a properly installed network adapter - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Thread Tools Display Modes
Old 07-29-2013, 01:04 PM   #11 (permalink)
Newb Techie
Join Date: Jul 2013
Location: frauberg
Posts: 5
Default Re: SOS! Windows could not detect a properly installed network adapter

Originally Posted by Yevrag35 View Post
What kind of PCI network adapters were you trying instead of the onboard one?
Makes & Models, please.
The adapter I tried was an old one, I tested an it doesn't work at all.
I am going to format my hard disk and see the results.
If nothing happens, I will buy a new PCI adapter tomorrow.

alexander606 is offline   Reply With Quote

asus, drivers, ethernet controller, troubleshoot. error, windows

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.