Something weird occured - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-21-2007, 01:03 AM   #1 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Something weird occured

While I was clicking my nVidia Control Panel, my screen blanked out for like 2-3 seconds and it came back up. What's the problem here?
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-21-2007, 01:04 AM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Something weird occured

Video program starting up? analyzing the card
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 08-21-2007, 01:05 AM   #3 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Something weird occured

So when I click the Control Panel, that means the video program starts up and analyzes my settings?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-21-2007, 01:06 AM   #4 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Something weird occured

probably, but as long as it works
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 08-21-2007, 01:07 AM   #5 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Something weird occured

Yeah, I'm trying to download nTune. Wonder how it's like. Looks like ATi tool.

Image:NTuneControlPanel.png - Wikipedia, the free encyclopedia
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-21-2007, 01:14 AM   #6 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Something weird occured

nTune has a stability test too! :shocked:
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speaker Connection Problem 5.1 Surround Sound, really weird story Deadpixel Computer Audio and Multimedia 6 07-09-2007 11:56 PM
weird speaker problem S0ULphIRE Computer Audio and Multimedia 4 04-20-2007 08:19 AM
weird problem...virus? or failing hdd bmxfreakrider Microsoft Windows and Software 1 04-19-2007 08:49 PM
weird 56K/phone line problem bnuk013 Hardware Repairs and Troubleshooting 3 04-18-2007 03:44 PM
Really Weird Power Boot Problem i_am_a_robot Hardware Repairs and Troubleshooting 1 04-10-2007 08:13 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.