some lagger stuff! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-12-2006, 01:37 PM   #1 (permalink)
Newb Techie
Join Date: May 2006
Posts: 17
Default some lagger stuff!

my com spec is

msi k8 neo
ddr400 2x512mb ram
leadtek 6600 gt
western digital 40 gb
maxtor40 gb
power supply cooler master 430w
benq dvdr

i play games esp dota allstar, i sometimes felt laggy.... i dunno wat is the problem is hardware or net or wat.... izzit using lancraft got link to this problem...
alice9 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:56 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.