So - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-19-2006, 02:10 AM   #1 (permalink)
Newb Techie
Join Date: Dec 2006
Posts: 2
Default So

I got this hardware problem, see. My monitor is basically a son of a bitch. It won't show anything. I'm computer-savvy, by the way. It was working fine, but my dear sweet mother is computer-retarded and pulled the thing away from the wall WHILE it was running with everything plugged in to make room for something - and this is while I was gone, mind - and the monitor was in sleep mode while she moved it, so the thing is, she says, is that it never came back from sleep mode. That's ****ed up. So I try all the dumb **** I know, right, but nothing works. My friend is better at this **** than me, right, so I get him to help me out and he takes apart my computer to see what's wrong with the piece of **** graphics card, which, by the way, seems to be built in to the motherboard. And so he looks to see if it maybe came detached while my mum moved the computer, right, but that couldn't have happened, as we discovered, because it seems to be attached to the motherboard. We can't pull the bastard out of the piece of **** motherboard without pissing our panties(to each his own preference of undergarment, right) from stressing about breaking the ****er. The drives are working, we can hear them, and the cd-drive is operating just fine. It's like the bitch of a computer is on, but we can't see what it's doing. Can anyone help me here? Troubleshooting lists? Thanks in advance, compadres.

lolboobs is offline  
Old 12-19-2006, 03:42 AM   #2 (permalink)
Master Techie
baronvongogo's Avatar
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756

Have you tried the monitor on someone elses computer to make sure thats not the problem.

Also what mobo do you have? if the graphics card is stuck it could be one of the annoying holders keeping it in place look near the right end of the slot for a slider you pull out it might be a different colour. Or there could be a plastic pin that you have to push from the other side while pulling the graphics card.

...also how all your swearing got paste the censor I dont know

baronvongogo is offline  
Old 12-20-2006, 01:57 PM   #3 (permalink)
Newb Techie
Join Date: Dec 2006
Posts: 2

I bought a new video card that is an agp and replaced it in the primary slot where the old one was. It still doesnt work and the computer still goes into power saving mode. Does anyone have any ideas to what it could be in terms of either video card or what else could have happened?
lolboobs is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.