SMC7004VBR (part# 751.0113) problem with rogers conncetion - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-10-2007, 04:12 PM   #1 (permalink)
True Techie
Join Date: Apr 2005
Posts: 109
Exclamation SMC7004VBR (part# 751.0113) problem with rogers conncetion


Recently, my account has been suspended by Rogers' servers. I've called tech support and they transferred me to the security department where a man told me that they've recorded multiple spoofing attacks coming from my router. He said it can be due to the firmware I have. I believe the firmware I have is v1.08 which is the latest available from I have no idea why this might happen and I don't really want to buy a new router yet. Does anyone have any suggestions or any solutions to this problem? Please reply asap! My internet is at stake
Murdoc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:11 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.