A Small but Annoying Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-31-2006, 02:00 PM   #1 (permalink)
Super Techie
 
Join Date: Aug 2004
Posts: 277
Send a message via Yahoo to real_in
Default A Small but Annoying Problem

Hello everyone out there !!

well i got new PC and the config is as follow to start with ::

Intel Motherboard with ATI chipset D101GGC
Intel Dual Core Pentium 4 Processor 2.66Ghz
1GB RaM DDR
160GB SATA DRIVE

now when i try to boot my system, Everytime it keeps on searching my lancard for boot.. like searching DHCP ..|||| like this..

i have disabled it from BIOS .. but **** i jus cant get rid off it.. i have ADSL Line and ofcourse i have assigned IPs to my Lan card in windows, but i donn know for what address does it search for..

Also i have disabled my onboard LAN and using a PCI lancard of Realtek Chipset.. due to the reason when i use onboard lancard my PC gets Hung..

can u guyss jus help me outta this mess..

thanks in advance!!
__________________

__________________
Realin Wuz here ...

real_in is offline  
Old 08-31-2006, 02:03 PM   #2 (permalink)
Super Techie
 
Join Date: Aug 2004
Posts: 277
Send a message via Yahoo to real_in
Default

ok here is the stat i got from PC WIZARD for bios jus to make it bit more easy to understand..

General Information :
Manufacturer : Award BIOS for Intel
Version : GC11010N.86A.0311.2006.0420.1525
Date : 20 April 2006
Address : 0xE000 on 512 KB
Copyright : Copyright (C) 2006, Phoenix Technologies, LTD
Motherboard ID : 04/20/2006-RC410-SB450-PTRC-GC-00
DMI Version : 2.3

Characteristics :
Flashable : Yes
Socketed : Yes

Functionnality :
APM : Yes
ACPI : Yes
ESCD : No
PnP : Yes
PCI : Yes
ISA : Yes
AGP : Yes
USB : Yes
PCMCIA : No
Smart Battery : No

Boot Information :
Selectable Boot : Yes
CD-ROM Boot : Yes
PC Card (PCMCIA) Boot : No
I20 Boot : No
LS-120 Boot : Yes
1394 Boot : No
ATAPI ZIP Boot : Yes
Network Boot : No
__________________

__________________
Realin Wuz here ...

real_in is offline  
Old 08-31-2006, 02:36 PM   #3 (permalink)
Super Techie
 
Join Date: Aug 2004
Posts: 277
Send a message via Yahoo to real_in
Default

Donn know if MODS wanna lock this thread but i got the solution myself, and that too pretty fast, i guess i cant delete the thread so please if u find it useless please delete it..

the solution by the way is ::

after it starts lookin at the network, jus press ****+f10 and there u can configure how it shall boot, i chose the option boot as BIOS setup.. and go it solved...
__________________
Realin Wuz here ...

real_in is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.