slow startup - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-03-2006, 05:23 PM   #1 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 222
Default slow startup

Every now and then it will take 30min. to start up my computer and I went to msconfig and disabled the startup stuff so nothing starts up now!!!

It usually takes 1-2min. but just sometimes it takes 30min.

Could that be my graphics card?

I have an ati radeon 9200 256mb

And I might be getting an evga geforce 6600gt 128mb 128bit agp 8x!!!
__________________

ikillyou61 is offline  
Old 01-03-2006, 05:27 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

It could be a piece of hardware starting to go bad.

Start with just the basics, then start adding things.

You would only need to start with Active HD, RAM, CPU, Video card.
Then add things 1 by one.

Other then that you could have bad virus infection or spyware infection.

Defragment HD also.

A reformat may be in order.
__________________

Ste is offline  
Old 01-03-2006, 05:31 PM   #3 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

Also check your temps of the CPU and hard drives.
__________________
baronvongogo is offline  
Old 01-03-2006, 06:02 PM   #4 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 222
Default

its not the temps cause My computer keeps everything really cool!!!

And all I have in my computer is A hard drive, spu, memory and a graphics card
ikillyou61 is offline  
Old 01-03-2006, 06:06 PM   #5 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Have you tried defragmenting?

Post a hijackthis log in the appropriate Section.
Download HIjackthis
Ste is offline  
Old 01-04-2006, 03:48 PM   #6 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 222
Default

I did use hijackthis
__________________

ikillyou61 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.