Slight audio problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-02-2010, 07:56 PM   #1 (permalink)
True Techie
Join Date: Feb 2007
Posts: 150
Default Slight audio problem

So, i frequently use ventrilo for gaming and such, 2 days ago it randomly decided to no longer transmit my mic and instead transmit system sounds, no setting were changed, none of the "what you hear" nonsense...NOTHING was changed and all of a sudden this happens. i tried uninstalling/reinstalling audio drivers (creative extreme audio PCI card) as well as using onboard audio (intel x38 mobo) and still nothing has changed...i checked some other VoIP programs (TS3, mumble) and the same problem occurs in those as well.

any ideas what might have caused this?

RogueSeven is offline  
Old 10-02-2010, 08:16 PM   #2 (permalink)
Techie Beyond Description
MindoverMaster's Avatar
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Slight audio problem

Did you check the Sound section in Control Panel?

__________________ Steam Account
MindoverMaster is offline  
Old 10-02-2010, 08:37 PM   #3 (permalink)
True Techie
Join Date: Feb 2007
Posts: 150
Default Re: Slight audio problem

anywhere specific in there? ive checked most of the options option was a checkbox to "listen to device" when i check that i got a very loud static like sound. was very annoying to say the least. perhaps this can shed some light on what is actually going on? i dunno

like i said i didnt change a single setting on the computer, could it be a headset issue? (currently trying to find my other mic)

found another mic, put that in and it works..guess the headset is broke
RogueSeven is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zune (with slight problem) WorldIndustries Buy/Sell/Trade and Hot Deals 5 08-13-2008 10:11 AM
A Slight Problem... Jeeves General Gaming 3 11-28-2004 08:58 PM
So I have a date, but theres a slight problem winblowz Off Topic Discussion 9 10-15-2004 06:49 PM
slight problem chesman Computer Networking and Internet Hardware 7 04-20-2004 03:25 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:16 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.