SiL3132 problem at boot & sata under removeable devices.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-22-2007, 03:38 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 14
Send a message via ICQ to Froberg Send a message via AIM to Froberg Send a message via MSN to Froberg Send a message via Yahoo to Froberg
Default SiL3132 problem at boot & sata under removeable devices..

Hey all..

System specs;
AMD A64 X2 4200+
Nvidia Geforce 7900GT Top by Asus (1)
Asus A8N SLI Deluxe mainboard.
2 gigabytes of crucial ballistix DDR PC 3200 RAM.
HDA Xplosion DTS Connect Gold Plated Audio Card.
7,1 Sorround Sound speaker set by Creative (can't be arsed to look up the model #)
Sennheiser PC160 headphones.
1 x 200 GB
2 x 250 GB
1 x 300 GB HDD's
= 1000 Gigabytes (yay! )
All Seagate Barracuda's. All S-ATA.
Expansion card for two more S-ATA connections.
ASUS DVD-RW DL S-ATA burner.
19" Samsung Syncmaster 957p CRT (LCD my arse.) monitor.
Chill Innovation 550 Watt PSU (Needs upgrading, really.)
Zalman cooling for CPU and chipset. (Passive cooling for the chipset, yes really - on this motherboard - too.)
Silent Eagle 80MM 8,9 DB fan in front cooling HDD's and creating airflow.
One HDD mounted in Chill Innovation anti vibration noise kit for 5" bay slot.
1 x 120 mm fan in the PSU.
1 x 120 mm Coolermaster fan in the rear of the chassis.

Right.

My problem is this; I'm not using the RAID connections for S-ATA, **** I don't even think you CAN use them on this particular mobo. So they're disabled.
As is the Sil controller in BIOS.

However, when I boot up I no longer get the long-arse "Press CTRL+S to enter RAID utility" but the boot is slowed to a crawl and just displays; "SIL 3132 something."
It stays on that text for quite some time. Then it boots up normally.
I really need a solution for it, as I've disabled everything I can think of in the BIOS.
Um..
Removable devices; for some reason the three drives I have on the SATA controllers show up as removable devices, and I don't want them to. Any way to resolve that issue?

Thanks for any help you can offer.
__________________

Froberg is offline  
Old 07-22-2007, 04:37 PM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 14
Send a message via ICQ to Froberg Send a message via AIM to Froberg Send a message via MSN to Froberg Send a message via Yahoo to Froberg
Default Re: SiL3132 problem at boot & sata under removeable devices..

Right, got the SiL problem fixed. Anyone on the removable devices?
__________________

Froberg is offline  
Old 07-22-2007, 04:49 PM   #3 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: SiL3132 problem at boot & sata under removeable devices..

From my experience the SATA drives always show as removable drives. I just got use to it. Ive had three computers with this and one built from a shop and same thing. It's cause SATA is hot swappable i believe.
sPlAtOiD is offline  
Old 07-24-2007, 07:31 AM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 14
Send a message via ICQ to Froberg Send a message via AIM to Froberg Send a message via MSN to Froberg Send a message via Yahoo to Froberg
Default Re: SiL3132 problem at boot & sata under removeable devices..

Damnit. I don't want the **** icon cluttering stuff up.
Froberg is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SATA 3gb/s problem... KNiGHTMaRe89 Hardware Repairs and Troubleshooting 2 06-01-2007 03:21 AM
Really Weird Power Boot Problem i_am_a_robot Hardware Repairs and Troubleshooting 1 04-10-2007 08:13 AM
SATA disk problem uNN4m3d Hardware Repairs and Troubleshooting 0 04-07-2007 07:19 AM
SATA boot disk freezing system and not being recognised harrytewkesbury Hardware Repairs and Troubleshooting 1 04-07-2007 05:24 AM
just changed power supply, weird harddrive problem (sata) idrisguitar Monitors, Printers and Peripherals 0 03-31-2007 11:47 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.