*Sigh* PC still Not Working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-20-2008, 11:51 PM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2008
Posts: 72
Default *Sigh* PC still Not Working

As you know I recently did a full upgrade on my PC. It's been a full month and it still not working 100%. I'm currently on it now but the DVD-Drive doesn't work and the Sound Card just magically stopped working after an hour or two.

The DVD-Drive looks to be connected fine

Full Shot of PC

Behind DVD-Drive


Full View of IDE Cable


How the IDE Cable is connected to the Motherboard

And it should be too because well okay let me explain.

First when my new PC didn't work I thought it was the motherboard, so I got an exchange and realized that it wasn't it. Finally I found out that it was an overheated processor. Now that is fine I'm having these problems.

I'm pretty sure that this is due to the motherboard because on the previous PC with the before exchanged motherboard and even the faulty CPU the DVD-Drive and Sound Card worked perfectly fine. Now they don't.

So should I get an exchange for the motherboard?

Also what are some tests that I can do for my sound card because I've already gone into the control panel and stuff.

The only thing that bothers me is that it states that there is no device volume being brought to it, though the mixer states otherwise.
__________________

Gunraidan is offline  
Old 07-21-2008, 12:10 AM   #2 (permalink)
I can't brain today
 
Join Date: Feb 2008
Location: Australia
Posts: 311
Default Re: *Sigh* PC still Not Working

hmmm its almost like your soundcard drivers aren't installed properly. I would totally uninstall them and then reinstall the soundcard drivers to see if that gets it working. Also PCI slots can play up sometimes. Try taking the card out and then placing it back in just to reset it's position.

As for the DVD drive it looks like its is all connected properly. Make sure that the drive jumper is set to master as it is the only one on the IDE cable. Is the drive even recognised by windows? right click my computer and go into manage - then into device manager. If it is there then there might be a problem with the laser, if not it could be the cable, motherboard connection (try another IDE plug if there is two on the motherboard), or you need a new drive all together
__________________

[t..o..m] is offline  
Old 07-21-2008, 12:24 AM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2008
Posts: 72
Default Re: *Sigh* PC still Not Working

^^^I did uninstall then reinstalled the soundcard.

Also how do I set it to master?
Gunraidan is offline  
Old 07-21-2008, 01:12 AM   #4 (permalink)
I can't brain today
 
Join Date: Feb 2008
Location: Australia
Posts: 311
Default Re: *Sigh* PC still Not Working

To set the drive to master you will have to pull the drive out of the case to make it easier.

Next look at the information on the top of the drive, it should display a picture of how the jumper should be set in order for it to be master.

Next go to the back of the drive and the jumper is located left of the IDE port. Make sure that the little black square jumper is plugged onto the correct (master) plug
[t..o..m] is offline  
Old 07-21-2008, 03:01 AM   #5 (permalink)
Junior Techie
 
Join Date: Apr 2008
Posts: 72
Default Re: *Sigh* PC still Not Working

Yeah the sound card still isn't working.

Is it the motherboard or the CPU?

Probably the motherboard right?
Gunraidan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
USB drive not working properly! phantom555 Hardware Repairs and Troubleshooting 5 06-08-2008 11:22 AM
dual geforce 8800 ( are they working?) rxsevenpimp New Systems | Building and Buying 7 03-18-2008 10:42 PM
x800gto no longer working. Erich K Hardware Repairs and Troubleshooting 2 10-06-2007 01:19 PM
Network connection stopped working!? farmboy1984 Hardware Repairs and Troubleshooting 4 04-28-2007 05:31 PM
Sound not working techn00bie Computer Audio and Multimedia 0 04-11-2007 09:33 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.