*sigh* another major issue with my computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-01-2007, 02:32 PM   #1 (permalink)
True Techie
 
Join Date: Jul 2007
Location: CT
Posts: 134
Send a message via AIM to HeeRoMaKi Send a message via MSN to HeeRoMaKi
Default *sigh* another major issue with my computer

Alright.. now I just fixed my computer wiht a new PSU and HD but now..while playing games I get these strange freezes. Sometimes lasting just a few seconds, up to like 20 seconds. They used to happen without the new PSU and HD just.. a lot less frequent so I didn't think it was amajor issue, but now it's happening alll the **** time. I cannot play a game without it conestly freezeing let me give few examples, I'm playing f.e.a.r and ..just walking normaly with like 80fps.. then just..freeze for 10 seconds and get right back into the game like nothing happens, no pixles bleeding out or anything like that to make it seem like a def. video card issue. It only happens in games never at desktop and it always comes back if I wait it out, problem is in games like warcraft3 for example when it happens I can still hear the sound going on for a few seconds after the freeze (screen doesn't move, and for exmaple i hear myself dieing in the background) but then the sound will freeze as well and like repeate over and over again till it comes out of the freezeing issue. and only once in a great while when it does it, I will see like part of the screen on top go black and the bottom of the screen go black, blanking out the grafix but ONLY see this in wc3, F.E.A.R i have never seen any pixles change. Now it used to happen maybe once or twice a game in wc3 (which is an hour or so) but now, im having to go like 20mins of every 1 miniute, geting a freeze for 10-20seconds then coming back...another few seconds of game play, another freeze.. wtf is the problem?! I am going to post my dxdiag and show that I am useing the most recent drivers and such. but is this a videocard issue or processor or ram? even though I ran memtest already on my ram and got to 100% with 0 errors. Anything I can do to try to figure out the problem? and if this is the videocard, then that means I got two bad PSU's and two bad videocards in a row?! ..god i have the worst luck ever...but this is a $230 video card (when I got it 8-9 months ago) ..I can't stand that this could happen.. again.. as my 6600 GT was also defective. BTW my Video card is "THE" BFG Geforce 7600 GT OC! even tho it don't say OC in the dxdiag

DxDiag

(okay.. the dxdiag won't fit so if you need it.. i'll send it to you as a txt file, but here are just my system specs)

------------------
System Information
------------------
Time of this report: 8/1/2007, 14:22:55
Machine name: MAKICOMP
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
Language: English (Regional Setting: English)
System Manufacturer: MICRO-STAR INTERNATIONAL CO., LTD
System Model: MS-7125
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 64 Processor 3200+, MMX, 3DNow, ~2.0GHz
Memory: 1024MB RAM
Page File: 305MB used, 2154MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode


---------------
Display Devices
---------------
Card name: NVIDIA GeForce 7600 GT
Manufacturer: NVIDIA
Chip type: GeForce 7600 GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0391&SUBSYS_201F19F1&REV_A1
Display Memory: 256.0 MB
Current Mode: 1280 x 1024 (32 bit) (60Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0011.6218 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 6/29/2007 00:43:00, 5690624 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: nv4_mini.sys
Mini VDD Date: 6/29/2007 00:43:00, 6807328 bytes
Device Identifier: {D7B71E3E-40D1-11CF-0B62-140000C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0391
SubSys ID: 0x201F19F1
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A
Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run
__________________

HeeRoMaKi is offline  
Old 08-01-2007, 05:56 PM   #2 (permalink)
True Techie
 
Join Date: Jul 2007
Location: CT
Posts: 134
Send a message via AIM to HeeRoMaKi Send a message via MSN to HeeRoMaKi
Default Re: *sigh* another major issue with my computer

This is geting rediculous.. alright playing a new gmae i downloaded in windows mode now, the gmae freezes all the time just like fear and wc3 but now after freezeing like 4 times in a row *screen won't move, sound runs, can hear the music then sound will stop and freeze and jump and everything, then the music will start again as if im out of the freeze but screen won't move again, still forzen till sound again skips and freezes then unfreezes and my monitor goes into stand by untill i move the mouse again) ..wtf is wrong with my computer?! UGH can't get a **** computer to work once?! >_<!!! *so frustrated!!!!!*
__________________

HeeRoMaKi is offline  
Old 08-01-2007, 11:50 PM   #3 (permalink)
True Techie
 
Join Date: Jul 2007
Location: CT
Posts: 134
Send a message via AIM to HeeRoMaKi Send a message via MSN to HeeRoMaKi
Default Re: *sigh* another major issue with my computer

guess no one has any ideas? I also just happened a blue screen flashed on the screen before my computer restarted! the bluescreen flashed way to quick before reboot for me to read anything it said...
HeeRoMaKi is offline  
Old 08-02-2007, 06:57 PM   #4 (permalink)
True Techie
 
Join Date: Jul 2007
Location: CT
Posts: 134
Send a message via AIM to HeeRoMaKi Send a message via MSN to HeeRoMaKi
Default Re: *sigh* another major issue with my computer

well just to update to try to find some help, i reverted back to the drivers that came with the video card, and having a lot less freezeing again. like maybe once or twice every hour or so. does this mena im having issues with nvidia drivers or still a ahrdwere issue but new driver makes it worse?


wow...50 veiws not 1 reply...
HeeRoMaKi is offline  
Old 08-03-2007, 01:49 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 12
Default Re: *sigh* another major issue with my computer

Hey! Here is a reply! It really seems like a processor issue dude... Its not translating to the screen right away is what it looks like...
I would not pass on the bad video card just yet, and the funny thing is it might have been the Motherboard this whole time.
My instructor here at my school has a very good saying "The computer is only as fast as the slowest component." which is T-R-U-E by all standards.

You might have the best Power supply, the best Motherboard, and best Video card and HDD money can buy, but if your CPU is bad, or is slow/ not working to potentail, then the rest of your devices aren't going to fix that problem.

Before going out and buying a new CPU or Motherboard, scan for spyware. If you don't have it, Google free AVG spyware download and then scan and get rid of all your spyware, it might just be eating away at the processing power. Try that out, let me know how it goes.
BMH
HighTechBMH is offline  
Old 08-03-2007, 01:52 PM   #6 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 12
Default Re: *sigh* another major issue with my computer

You can eliminate the bad drivers since it is happening with the old and new Video Cards, also the Power Supply is fine since it really has nothing to do with showing images...
Also another thing I just thought of, DVD/CD drive... If its not reading it properly then you are going to have major issues... The black on the top and sides seems like it might want to minimize it out, but then it catches itself up. Try another DVD/CD drive in there and see how it works...

I can't think of anything really else... I'll post more later if I think of anything
HighTechBMH is offline  
Old 08-03-2007, 05:05 PM   #7 (permalink)
True Techie
 
Join Date: Jul 2007
Location: CT
Posts: 134
Send a message via AIM to HeeRoMaKi Send a message via MSN to HeeRoMaKi
Default Re: *sigh* another major issue with my computer

it's not alwaqys with games that need a cd to play, so has nothing to dow ith my cd drives, and it does happen with both drivers just less then with another, and i doubt it's the monther board since it's a new motherboard..processor someone told me if ti was the processor then chances are computer wouldn't even start but.. who knows i have tried doing a artifact scan, and though it may freeze durring it.. it doesn't actually find errors.. so im a bit confused on wtf it could be... :/
HeeRoMaKi is offline  
Old 08-03-2007, 06:42 PM   #8 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: *sigh* another major issue with my computer

have you checked all of the temps in the computer
check the fans for dust cloging them
then make shure that all the heatsincs have an adequite amount of thermal grese
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 08-04-2007, 01:06 PM   #9 (permalink)
True Techie
 
Join Date: Jul 2007
Location: CT
Posts: 134
Send a message via AIM to HeeRoMaKi Send a message via MSN to HeeRoMaKi
Default Re: *sigh* another major issue with my computer

Quote:
Originally Posted by philbar71 View Post
have you checked all of the temps in the computer
check the fans for dust cloging them
then make shure that all the heatsincs have an adequite amount of thermal grese
yes my computer actually runs VERY cool temputre is DEF not an issue.
__________________

HeeRoMaKi is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
HELP!!!! I disabled my graphics card by accident, need help!! Wildside Monitors, Printers and Peripherals 5 06-16-2007 07:29 PM
Cant seem to fix this dang computer morrty Hardware Repairs and Troubleshooting 7 06-11-2007 11:09 PM
computer freezes/beeps forever cullensmi Hardware Repairs and Troubleshooting 1 05-12-2007 12:40 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.